#81313 Response to ticket #7526

Landing Forums JupiterX WordPress Theme Response to ticket #7526

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • petercheng420420-eabfef9e

    Hi,

    I’ve been dealing with the issue in ticker #75261 for this same account. For some reason, when I go to view the ticket, I’m no longer logged in and cannot respond to the ticket.

    Can we proceed with the ticket here or can you fix the issue I’m having?

    Thanks,

    Tatyana Hutsol Support Team

    Hello,

     

    You were replied in the ticket #75261 a week ago:

    While debugging this issue, I found out that “MBString” which is a required extension by the theme is not enabled on your server and I suspect this may be the reason of the issue.

    Could you please contact your service provider and ask them to enable the “MBString” extension for PHP on the server. You can check it’s status on Jupiter X -> Control Panel -> System Status page.

    Let me know once it’s enabled and I will debug this further.

     

    Have you enabled that extension?

    When responding to the ticket #75261, try to clear browser cache/cookies and re-login.

     

    Thank you.

    Regards.

    petercheng420420-eabfef9e

    Yes we have enabled the extension MBString. Can your team please continue debugging the issue? Thanks.

    And in regard to this response – “When responding to the ticket #75261, try to clear browser cache/cookies and re-login.” I am using Incognito mode when accessing the thread. Do you have any other solutions?

    Thanks.

    Tatyana Hutsol Support Team

    Hello,

     

    Sorry for a delay.

    I found that the section with menu and logo is hidden for mobile and tablet https://take.ms/02GeT .

    Edit the responsive settings in the Elementor editor in your header template and disable those option to show the logo and menu on mobile, or you can create another section and show in on mobile only:

     

    As for the Shopping Cart content, I see the styles are loading from Elementor https://take.ms/hnoPT . I disabled the Mini Cart template in Elementor > Settings > Integrations > Woocommerce (as it was enabled) https://take.ms/yZgOx , but the Elementor classes are still applied.

    Please ask your hosting provider support to enable OPcache on the server and clear the server cache.

    If the problem still persists after that, please provide FTP credentials in the private reply and also the access to the PHPMyAdmin panel to check the database.

     

    Thank you.

    Regards.

Viewing 4 posts - 1 through 4 (of 4 total)
You must be logged in to reply to this topic. Login