#107000 Responsive Images Aren’t Working, Want to turn it off but it breaks site images

Landing Forums Jupiter WordPress Theme Responsive Images Aren’t Working, Want to turn it off but it breaks site images

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Michael Nadolski

    I want to turn off Responsive Images on my site, as it results in terribly quality images on mobile devices. However, when I turn it off in the Global Jupiter Settings, it disables pictures for some reason that are already on the site. Please see credentials for details

    Hooman Helmi Support Team

    Hey there
    I didn’t get your point clearly. please send us more information about your problem.
    if you want to stop cropping images, in thumbnails set it on full.

    Regards

    Private
    Michael Nadolski
    This reply has been marked as private.
    Mohsin Al-Rabieai Support Team

    Hi Michael,

    Unfortunately, the login credentials you provided are not working so I can not debug the issue anymore. Can you please check them and provide a working credential? Since this issue only happens on your website, there must be something causing it. Usually, in these cases, we check the image optimization plugins, lazy loads, or any JS console errors. At this moment, we can not replicate it because the credentials are not working. Thanks for yor understanding.

    Best regards

    Private
    Michael Nadolski
    This reply has been marked as private.
    Mohsin Al-Rabieai Support Team

    Hi Michael,

    Please accept my sincere apologies for the delayed response, but the credentials are not working again. Are you sure that you are providing the correct admin URL and credentials? Can you test them, please?

    Bests

    Private
    Michael Nadolski
    This reply has been marked as private.
Viewing 7 posts - 1 through 7 (of 7 total)
You must be logged in to reply to this topic. Login