#78716 Revolution slider not showing on frontend but It appears in elementor

Landing Forums JupiterX WordPress Theme Revolution slider not showing on frontend but It appears in elementor

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • javier rosas herrera

    Good afternoon:

    I have a site in spanish and english (the english one is a duplicate version of the main spanish website hosted in a folder). Recently the sliders made in slider revolution stopped appearing at all on the frontend. I have not installed a plugin for a while and I updated all the plugins to their latest versions. WordPress is also updated. I have not been able to make it work. This is important as the slider works as the main navigation of the intro of both sites. Could you please provide me with a solution. It is strange as the english version also presents the same problem when it is a different wordpress installation.

     

    thanks in advance!

     

    Javier Rosas Herrera

    javier rosas herrera

    Also now the portfolio masonry layout style is broken now. Works should be complete but they appear framed as in a grid layout.

     

    for example:

    https://victorhugoperez.mx/obra/escultura

    Yesterday it was working fine. All I did today was deactivating plugins to see if they were causing the problems with revolution slider and then reactivating them. Then I saw that the portfolio posts raven element was behaving in said way.

     

    Cheers!

     

    Danish Iqbal Support Team

    Hello Javier,

     

    I checked the home pages of both your sites while logged in and logged out but I cannot see the slider nor on the frontend neither in the Elementor.

     

    Could you please share the exact page URL on which you have added the Slider Revolution?

     

    Regards.

    javier rosas herrera

    Hi Danish, thanks for your reply.

     

    i had to come up with a solution as my client was impatient with the issue. But I left a slider below the info in this page:

    you can see that in elementor the slider shows up but not in the frontend.

    Also the masonry style of the post module is not working in none of my portfolio pages, all appear as a grid and not showing the complete and right proportion of each image as I had it before.

    you can take a look at this pages that use the “posts” raven module.

     

     

    i had not activated a plug-in before this issues and the only thing I tried to do was updating WordPress to the 5.5 version. I noticed the broken masonry style after the update and a day prior to the problem the masonry style was working just fine.

     

    thanks for your reply

     

     

    Danish Iqbal Support Team

    Hello Javier,

     

    Yes, I can see the issue with the slider.

    Could you please allow me to disable the plugins temporarily to debug this issue?

    Also, please allow me to downgrade the WP to 5.4.2 to see if that helps.

     

    Please take a full backup of your site just in case, any issue happens later.

     

    Regards.

    Private
    javier rosas herrera
    This reply has been marked as private.
    Danish Iqbal Support Team

    Hello Javier,

     

    After debugging this issue a lot, it looks like this is not a theme issue.

    I can say this because I activated the default WordPress theme and the slider is still not showing on the frontend.

    I see that you are using CloudFlare on the server and I suspect that is messing up with the slider. Could you please disable the Cloudflare temporarily so that we can rule out the possibilities?

    Here is a testpage that I added https://victorhugoperez.mx/sos/slider-test/

     

    Regards.

    javier rosas herrera

    Hi Danish, happy to report that taking the site out of cloudflare resolved the slider revolution issue. However I can´t make the masonry style option work on any of my portfolio posts in any of the pages of the site.

    here is a page that has a portfolio but the masonry style does not work. This is important as the artwork should be shown complete.

     

    Do I have to make a new ticket for this?

    Thanks in advance!

     

    Danish Iqbal Support Team

    Hello Javier,

     

    1 – Glad the slider is working now 🙂

     

    2 – About the masonry, currently it works only when there is a difference of height between the title/description of the items. Right now, it doesn’t work for the images and in fact we are working on this feature and it will be available soon.

    That said, you can add the below CSS to Customizer -> Additional CSS and the images will show the masonry layout.

     

    .raven-post-image {
    display: inline;
    }
    
    .raven-masonry-column .raven-image-fit img {
    position: relative;
    }

     

    Let me know if that helps.

     

    Regards.

    javier rosas herrera

    Thanks Danish… that worked like a charm! All is good with the site…. Thanks… you can consider this ticket closed.

     

    Cheers!

     

    Javier R

    Private
    Amir Rather Support Team
    This reply has been marked as private.
Viewing 11 posts - 1 through 11 (of 11 total)
You must be logged in to reply to this topic. Login