#129055 Role Manager Settings = Not Saving

Landing Forums Jupiter WordPress Theme Role Manager Settings = Not Saving

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • Kristian Voldrich

    Hi there,

     

    Our Role Manager settings are not saving on WordPress.

     

    When deselecting <input class=”vc_roles-settings-checkbox” checked=”checked” name=”vc_roles[administrator][backend_editor][disabled_ce_editor]” type=”checkbox” value=”1″ data-vc-part=”backend_editor” data-vc-name=”disabled_ce_editor” data-vc-roles=”serialize” /> Disable Classic editor, saving the settings and refreshing the page, the changes do not appear on the newly refreshed page.

     

    Could you please fix this for us and make sure that all users across all websites have this option de-selected? thank you.

     

    Thank you,

    -K

    Kristian Voldrich

    By “Role Manager” we are referring to the feature on WPBakery.

    Amir Rather Support Team

    Hi There

    To check these settings we need super admin privileges https://take.ms/ZuuoO

    Regards

    Private
    Kristian Voldrich
    This reply has been marked as private.
    Nodari Support Team

    Hi Kristian

    The purpose of this setting in the Role management setting is to disable classic editor and enable Wpbackery page builder: https://prnt.sc/1q9ucsm it and works with no problem when you open a page in the editor: https://collegelife.co/nl/wp-admin/post.php?post=20007&action=edit&classic-editor backend builder is loaded and this is how it is supposed to work…

    I guess I’m missing something? Kristian, please add a little bit more on what is your expectation of that particular setting

    Best wishes

    Private
    Kristian Voldrich
    This reply has been marked as private.
    Kristian Voldrich

    Hi there,

     

    This is a very urgent issue for us, and we cannot work with our pages & posts until it has been fixed. Have you found the problem yet?

     

    Thank you,

    -K

    Alexander Hutsol Support Team

    Hello,

     

    I was able to see the issue.

    Could you disable all 3rd-party plugins and check the setting again?

    Does the issue persist with the plugins disabled?

    Or allow us to disable the plugins for debugging.

     

    Thank you.

    Regards.

    Private
    Kristian Voldrich
    This reply has been marked as private.
    Alexander Hutsol Support Team

    Hello,

     

    Thank you.

    I disabled the plugins, but none is causing the issue.

    By the way, I found that the theme is not updated, but you updated WPBakery, Jupiter Donut and Jupiter Core plugins.

    It may cause some conflicts. The theme must be updated as well. So please proceed with the update and check that setting after that.

     

    Regards.

    Private
    Kristian Voldrich
    This reply has been marked as private.
    Mohsin Al-Rabieai Support Team

    Hi Kristian,

    After a really long investigation, we are not sure if it’s really depending on the theme or any plugins of our team. I highly believe it’s a bug in WPbakery Page Builder but detecting and resolving it is so time-consuming for us as it is a third-party plugin after all.

    Anyway, I found this similar issue:

    https://sternerstuff.dev/2019/11/fix-wp-bakery-disabling-gutenberg-with-classic-editor-enabled/

    Maybe if you follow this, it would be a good help.

    Bests

    Private
    Kristian Voldrich
    This reply has been marked as private.
    Mohsin Al-Rabieai Support Team

    Hi Kiristian,

    Your main issue is that you can not use the classic editor, right? It would be possible to fix it by installing the “Classic Editor” plugin instead of “Disable Gutenberg” plugin. Right now, I have installed it and I can see that it is working fine and you can switch to the classic editor. Will this work for you?

    Bests

Viewing 14 posts - 1 through 14 (of 14 total)
You must be logged in to reply to this topic.
Login