#132602 Script issue. Page is not fully functional

Landing Forums JupiterX WordPress Theme Script issue. Page is not fully functional

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • Andrew King

    Logins attached. As you can see from url, our slider etc is not loading. Everything is stuck onload. Any issues with new release?

     

    Mohsin Al-Rabieai Support Team

    Hi Andrew,

    After the recent update of Elementor, you need to specify the responsive width or height of the Jet Slider as well otherwise it throws an error. This is happening due to the update of Elementor. Sorry about that. Please check the attachment. I already did it for you and the issue is now resolved.

    Also, you need to specify the mobile version of the logo in your header template as well. If you check the screenshot attached, you will see that in the mobile version you don’t see the logo. It’s the same issue, you just need to specify the logo in responsive mode once. Thanks for your understanding.

    Bests

    Andrew King

    Strange but I still see same problem. You can see attached screenshots. Seems like issue with scripts.

     

    Andrew King

    Every function like, accordions, slider, carousel etc stuck on load.

    Andrew King

    please check incognito mode.

    Nodari Support Team

    Hi Andrew

    Those values were still not defined, I added them in the Tablet and Mobile breakpoint and it fixed the issue 🙂

    Regards

    Andrew King

    Strange I see those values were already added. May be some kind of cache problem. Site is working fine now. thanks!

    Alexander Hutsol Support Team

    Hello,

    We are glad to know that everything is working fine now.

    Thank you for informing.

     

    Regards.

Viewing 8 posts - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.
Login