#137539 sending mail not working (Form)

Landing Forums JupiterX WordPress Theme sending mail not working (Form)

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • cloprevost-f3422913

    Hello,
    On my website, the Form Jupiter X isn’t working anymore. It was ok, using classic service, no smtp mail.
    Same on another website using the same Form.
    Could you help me please ?

    Nodari Support Team

    Hey there

    Sorry about that, there might be one or two things to verify and check,

    1. Are you using domain mail? [email protected] if yes, can you please try mails like @gmail.com @hotmail.com ?
    2. reach out to your hosting support and let them know about this problem, they may check why the send mail function is not working and probably can offer a fix for this problem
    3. you can check this article too: https://themes.artbees.net/docs/i-dont-receive-any-email-what-should-i-do/
    4. The last thing, if the form is still not working you may need to configure SMTP service on your installation, we have these steps explained in this documentation: https://themes.artbees.net/docs/configuring-smtp-plugin/ please try it and let me know the results

    Sadly I don’t have URL of your website to check them for you

    Thanks

    Private
    cloprevost-f3422913
    This reply has been marked as private.
    Private
    Nodari Support Team
    This reply has been marked as private.
Viewing 4 posts - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.
Login