#46261 several issues

Landing Forums JupiterX WordPress Theme several issues

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • d.8 d.8

    hey guys,

    after some struggeling with first shop install with jupiterX and elementor its running pretty well now and i am building new websites very quickly. BUT – i hate myself to say: i was pretty shocked when signing in to my account here after a long time. when having 55 licences … the way to new ticket system is pretty heavy šŸ™ and i absolutely HATE to post in public area. this is a no go as most of my tickets contain sensitive information. this was a reason in past to NOT use some plugins like WPML as the tickets are public. i am really asking you to change that back to previous ticket system. public tickets is an absolute NO GO, sorry for being that honest.

    so, now about the ticket. i set up a new shop system for my customer. most things are pretty well, just a few little bugs:

    1) i cannot find ACF in menu as i wanted to set up a new CTP today. can you help me where to find it now ?

    2) theres a shadowed box the background of submenu of mainmenu. i checked all settings double … i cannot find how to hide the box-area (screen1)

    3) i have a dropbar in header for a “login-form” but its not working to align it right or left, so its being cut. setting for alignment doesnt work in elementor (screen2)

    4) when menu switches to burger icon all items under “kontakt” do not appear (screen3)

    5) when using (switch prices) price filter in shop area (i would really like to post url here – but i refuse to post this in public) … some headlines in footer do dissappear – although they do not have any filter or css ID (screen4)

    6) please let me know how i can send you screenshots in private.

    thanks so much guys for your always great and very appreciated work.

    d.

     

    Mohsin Al-Rabieai Support Team

    Hi there,

    Thanks for sharing your feedback. I should mention that private topics are now under development and soon will be added to our portal. Please note that currently, you can make the topic replies private and only you and our support team can see their content. Also, the credentials box is private.

    As for the questions you asked:

    1) i cannot find ACF in menu as i wanted to set up a new CTP today. can you help me where to find it now ?

    In order to create custom post types, you need to activate Jet Engine plugin first. It’s not possible to create CTP with ACF. ACF is only for custom fields, not for custom post types.

    2) theres a shadowed box the background of submenu of mainmenu. i checked all settings double ā€¦ i cannot find how to hide the box-area (screen1)

    The screenshot is not available, but if you mean the Jet Menu background you need to set it in the Jet Menu settings.

    3) i have a dropbar in header for a ā€œlogin-formā€ but its not working to align it right or left, so its being cut. setting for alignment doesnt work in elementor (screen2)

    Screenshot missing, but based on my understanding, you can probably resolve it by adding this CSS fix:

    .elementor-13259 .elementor-element.elementor-element-b37a052 .jet-dropbar__content-wrapper {
        left: 0;
        transform: translateX(0); 
    }

    4) when menu switches to burger icon all items under ā€œkontaktā€ do not appear (screen3)
    Since you are adding the contents via elementor and are using the Jet Mega Menu element, and in fact the sub menu items does not exist in Appearance -> Menu for your “Kontakt” menu, this is happening. You need to add the submenu items as well. No worries, they won’t show up in your desktop version.

    5) when using (switch prices) price filter in shop area (i would really like to post url here ā€“ but i refuse to post this in public) ā€¦ some headlines in footer do dissappear ā€“ although they do not have any filter or css ID (screen4)

    Screenshot is missing, Honestly, I didn’t see such problem after playing with the price range filter in your shop page. I think I need a screenshot to see the exact place.

    6) please let me know how i can send you screenshots in private.
    Just click on the “Make this reply private” at your next repy and attach the images.

    Best Regards

    Private
    d.8 d.8
    This reply has been marked as private.
    Private
    Mohsin Al-Rabieai Support Team
    This reply has been marked as private.
    Private
    d.8 d.8
    This reply has been marked as private.
    Mohsin Al-Rabieai Support Team

    Sorry, but still can not replicate it. I highly believe it could be a browser issue or happens on some browser only. Can you kindly share the results after checking this website?

    https://www.whatismybrowser.com/

    I will try with the exact browser and its version to see if it’s possible to replicate.

    Private
    d.8 d.8
    This reply has been marked as private.
    Private
    Mohsin Al-Rabieai Support Team
    This reply has been marked as private.
    Private
    d.8 d.8
    This reply has been marked as private.
    Private
    Mohsin Al-Rabieai Support Team
    This reply has been marked as private.
Viewing 10 posts - 1 through 10 (of 10 total)
You must be logged in to reply to this topic.
Login