#81255 Several pages are not functioning or broken

Landing Forums The Ken WordPress Theme Several pages are not functioning or broken

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • alexander ouvaroff

    Hello,

    I’ve noticing that several pages features and functions are not working correctly with The Ken Theme. Some pages are loading correctly and others are just broken. I’ve re-built several pages and the same issue happens. Sections are working, rows are broken. Please help.

     

    Amir Rather Support Team

    Unfortunately, the WP Login details you have provided don’t seem to work.

    Unknown username. Check again or try your email address.

    Please kindly recheck them and provide working details.

    Waiting for your reply πŸ™‚

    Private
    alexander ouvaroff
    This reply has been marked as private.
    alexander ouvaroff

    Greetings, I wanted to see if there was any feedback πŸ˜‰

    Did the new login work?

    Danish Iqbal Support Team

    Hello Alexander,

     

    The issue was happening because of WP 5 which has removed default support for jQuery migrate.

    To fix the issue, I installed the “Enable jQuery Migrate Helper” plugin. Please check the site and let me know if you face any more issues.

     

    Also, I see that you are using 2 cache plugins which is not good. Please use only 1 cache plugin and preferably that should be WP Rocket.

     

    Regards.

    alexander ouvaroff

    Thanks for making these fixes!

    One other thing that still not fixed – the custom design/look of the shopping-cart seems to have disappeared and reverted back to the standard WordPress version.

    Could you take a look at the shopping cart and see we can fix this issue? and have the more custom look returned to the site

    Thx,

    Alex

    Tatyana Hutsol Support Team

    Hello,

     

    Could you please clarify what custom design you want to apply for the shopping cart?

    Do you have a screenshot?

    Have you already added the custom code for it? Could you please send the code and specify where you added it?

     

    Thank you.

    Regards.

Viewing 7 posts - 1 through 7 (of 7 total)
You must be logged in to reply to this topic. Login