#125818 shorten distance between menu items in left pannel

Landing Forums Jupiter WordPress Theme shorten distance between menu items in left pannel

Viewing 37 posts - 1 through 37 (of 37 total)
  • Author
    Posts
  • Sergio Torres

    Hi. How can i shorten the distance between menu items when they are on the left like on https://www.tenniscourt.tv/?

    Thank you

    Alexander Hutsol Support Team

    Hello,

     

    Please add this code in Theme Options > Advanced > Custom CSS:

    .mk-vm-menuwrapper li a {
    padding: 4px 26px !important;
    }

     

    Regards.

    Sergio Torres

    Hi. Still on this website, it’s loading and not showing properties. in attachment. Thank you

    Nodari Support Team

    Hi Sergio

    Is your first problem resolved?

    Error is triggered by Jetpack, if you deactivate it grid content will load, you may also activate Jetpack once you finish the configuration of the element,
    This problem might be related to an insufficient amount of resources in your server, check this link to fix it: https://themes.artbees.net/docs/memory-limit/

    You may see the status of this problem in the options panel: https://prnt.sc/1bc6ecq

    Sergio Torres

    Hi. Thank you. It worked. I have 3 new problems on this website. One is the left pannel goes over the content on the right. On pages i was able to resolve it but pages like page categories or detail of products it still goes over that content. I wanted to make that left pannel smaller but still include that api of live scores. The idea was something like on https://dahcor.com/pages/testes-tennis-court-tv

    Anothe thing the client wants a border like that on that example with shadow. Last thing on the homepage there’s the element blog teaser. How can i change the text to black?

    Thank you

    Mohsin Al-Rabieai Support Team

    Hi Sergio,

    Sorry for the delayed response. What about making it relative and avoid using fixed position?

    Please use this CSS and see if that helps?

    .header-style-4.header-align-center .mk-header-right, .header-style-4.header-align-left .mk-header-right {
        bottom: unset;
        position: relative !important;
    }
    .header-style-4 .vm-header-copyright {
        overflow: auto !important;
        max-height: 100% !important;
    }

    Generally, this issue is happening because of too much content on the left sidebar and dealing with it requires different scenarios on how to expand the content.

    Best regards

    Sergio Torres

    Hi. Still cutting content. If you use WP Bakery, it’s easy for the content not to overwrite. On the other pages, it’s more complicated, because you have to apply a style that always assumes the right side is as wide as possible. As if you have two columns, left and right, and they have to fit into %s depending on the available screen size, but they never overlap. Thank you

    Mohsin Al-Rabieai Support Team

    Sorry, what about this?

    @media handheld, only screen and (min-width: 1141px) {
        body.vertical-header-left #mk-theme-container:not(.trans-header) {
            padding-left: 420px;
        }
    }

    I actually tested this one and it worked.

    Sergio Torres

    perfect. thank you 😉

    Mohsin Al-Rabieai Support Team

    You are most welcome 🙂

    Sergio Torres

    Hi. Can you answer this 2 changes asked before? Another thing the client wants a border like that on that example with shadow (https://dahcor.com/pages/testes-tennis-court-tv). Last thing on the homepage there’s the element blog teaser. How can i change the text to black? Thank you

    Nodari Support Team

    HI Sergio

    “Can you answer this 2 changes asked before” – sorry, but Which changes?
    shadow can be applied by this code:

    .header-style-4 .mk-header-inner {
    box-shadow: 6px 0 25px -22px #333!important;
    }

    Blog teaser color:

    .mk-blog-teaser .blog-title a, .mk-blog-teaser .blog-categories a, .mk-blog-teaser time a {
        color: #000 !important;
    }
    .mk-blog-teaser .blog-title:after {
        background-color: #020202;
    }

    Thanks

    Sergio Torres

    Hi. Shadow looks good but Blog teaser no because it has 2 backgrounds. Maybe it would be better for the text of the bigger highlight to be inside the picture and it could be white again for all no? Thank you

    Sergio Torres

    I think if the gradient over the images is black and the text white will resolve it. I only have a problem because my laptop has a zoom on the resolution, not the browser and for that the text of the first highligh is out and in white will not be shown. is it possible for the responsive to fix it? print in attachment

    Tatyana Hutsol Support Team

    Hello,

     

    To change text color for Blog Teaser on the home page, edit your custom css code:

    .mk-blog-teaser .blog-title a, .mk-blog-teaser .blog-categories a, .mk-blog-teaser time a {
    color: #000 !important;
    }

    to

    .mk-blog-teaser .blog-title a, .mk-blog-teaser .blog-categories a, .mk-blog-teaser time a {
    color: #ffffff !important;
    }

    If you need to make other changes, please describe and show on screenshots.

     

    Thank you.

    Regards.

    Sergio Torres

    In attachment how i see the text outside the image and in your demo it doesn’t do that

    Tatyana Hutsol Support Team

    Hello,

     

    I disabled “site accelerator” option in JetPack settings and the Blog Teaser showed fine your site https://prnt.sc/1e9o20h .

    Please clear your browser cache and check.

     

    Regards.

    Sergio Torres

    Hi. I’ve opened in private window and in 2 other browsers ja i’ve never saw this website and it’s still the same bug

    Alexander Hutsol Support Team

    Hello,

     

    I added this code in Theme Options > Advanced > Custom CSS:

    .mk-blog-teaser .thumb-featured-image, .item-featured-image, .mk-blog-teaser .thumb-featured-image {
    height: 100% !important;
    }

    Please check Blog Teaser now.

     

    Regards.

    Sergio Torres

    Hi. It seems that it stretches the image height and it looks strange. Also in safari if you resize the page it seems it doesn’t do the responsive. Thank you

    Tatyana Hutsol Support Team

    Hello,

     

    I changed the code to this:

    .swiper-slide {
    height: auto !important;
    }

    Please check Blog Teaser now.

     

    Regards.

    Sergio Torres

    perfect

    Mohsin Al-Rabieai Support Team

    Thanks

    Sergio Torres

    Hi. it seems the blog teaser is again with text outside. can you check please? Thank you

    Mohsin Al-Rabieai Support Team

    Hi Sergio,

    Actually, JetPack is causing this issue. This CSS will probably resolve this conflict:

    .blog-slideshow-entry.swiper-slide {
        height: auto !important;
    }

    Bests

    Sergio Torres

    Perfect. is it possible to remove some of the space bellow the blog teaser? Thank you

    Nodari Support Team

    Hi Sergio

    Are you asking about this space here: https://prnt.sc/1i90vlg ?

    This code can be used if yes,

    .mk-swipe-slideshow {
        margin-bottom: 0px !important;
    }

    P.s. Sergio, please start a new ticket if you still have more questions 🙂

    Sergio Torres

    Hi. I tried but it’s still there and in my screen it’s much bigger that space. In attachment. Thank you

    Nodari Support Team

    Hi Sergio

    What is the device you are using for browsing? this is what I have right now: https://prnt.sc/1ikg8oa

    Regards

    Sergio Torres

    Ok only in internet explorer i can see like that. so i added some space so it’s not with that small margin. Thank you

    Tatyana Hutsol Support Team

    Hello,

     

    So have you fixed the issue for now?

    Do you need further assistance?

     

    Thank you.

    Regards.

    Sergio Torres

    just not sure why i can only see it in internet explorer

    Tatyana Hutsol Support Team

    Hello,

     

    Some styles may be rendered differently in Internet Explorer and sometimes it requires additional custom css code to fix the styles in this browser.

    Let us know if you need further assistance.

    Regards.

    Sergio Torres

    but in this case it’s the only browser rendering right since on edge, chrome and firefox i still see that big empty space between.

    Nodari Support Team

    Sergio, internet explorer may normal elements differently, its outdated browser and it cant provide support of modern web elements, again, here is how it appears in 3 major browsers: https://prnt.sc/1ivzzhj and as we can see its absolutely normal

    With best regards

    Sergio Torres

    ok thank you

    Nodari Support Team

    Thank you Sergio and let’s close this case, for now, feel free to start a new conversation if you have any other questions

    Best wishes

Viewing 37 posts - 1 through 37 (of 37 total)
You must be logged in to reply to this topic.
Login