#126754 Simple Magazine Template – Post layout issue-

Landing Forums JupiterX WordPress Theme Simple Magazine Template – Post layout issue-

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • Joe Gorecki

    Hello, we just made our site live and the post layouts have changed.

    Here is a sample post: https://www.inspirationpost.com/2021/05/21/upscale-new-york-restaurant-goes-vegan/

    Previously there was no sidebar on the right. Also the headline styling has changed. Is there a way to revert to the previous styling? Not sure which settings to look at.

    Also, how do we remove comments from posts?

    Thanks.

    Nodari Support Team

    Hi Joe

    Right now you are using the default post template but I can recall there was the custom template for the post and it’s not there anymore, did you change it? https://prnt.sc/1drq116

    Regards

    Joe Gorecki

    I didn’t change it, not intentionally anyway. This change seemed to happened when we switched from the dev site to the current site. In the past the post page looked more like it does on the template demo, correct headline font, no sidebar etc.

    Nodari Support Team

    Joe, I can’t say how it was lost during the migration but if you have access to the staging site we can export/import Elementor template,
    https://elementor.com/help/template-library/

    If you cant do this I will help, for this please provide access details of staging site

    Private
    Joe Gorecki
    This reply has been marked as private.
    Private
    Joe Gorecki
    This reply has been marked as private.
    Nodari Support Team

    Hi Joe

    Sorry, but the Single Magazine template does not have a single post template, it uses a default template, if I’m not wrong you created it from scratch, so, that’s why backup is only one solution,
    Another idea is to create a single post template again from scratch, if I’m not wrong it was a very simple layout and style of the single post template

    Let me know what is your decision

    Thank

    Joe Gorecki

    Previously we didn’t create a template from scratch, we just used the default template and didn’t change it much, it basically looked exactly like this: https://jupiterx.artbees.net/simple-magazine/2019/03/27/winter-white-at-new-york-fashion-week/

    If I go to template > theme builder > and create a new single post template, I’m given a blank canvas to begin with. I just want to use the default layout that came with the Simple Magazine template. Are you saying that the template file was somehow deleted and we need to restore a backup?

    Also, how do we turn off commenting across the entire site?

    Thanks.

    Tatyana Hutsol Support Team

    Hello,

     

    If you want to create a template for single posts, you need go to Customizer > Blog  > Blog Single > Custom and create a new template https://prnt.sc/1eddhwi , then publish the changes.

    To turn off the comments, disable “Comments” option for Default type https://prnt.sc/1eddpb4 .

    Thank you.

     

    Regards.

    Joe Gorecki

    So we tried restoring a backup and it did not fix the post layout issue. In fact it only cause a lot of other problems which we had to fix, like relinking images etc.

    Can you tell me if there is a way to get the posts layouts looking like this again. I am bit confused as to why this is so difficult, is there no way to easily set this up? I don’t want to try to recreate the template layout from scratch, that’s why I paid for the template!

    Tatyana Hutsol Support Team

    Hello,

     

    I changed the default template for Single Blog in Customizer and disabled Sidebar and Title Bar https://prnt.sc/1edksk9 .

    Please check a single post now.

     

    Regards.

    Joe Gorecki

    This is looking a lot better. Thanks.

    Joe Gorecki

    We are also having the same issue with the search results page.

    Why doesn’t our page look like this one? https://jupiterx.artbees.net/simple-magazine?s=+Egestas

     

     

    Joe Gorecki

    Also, how do I remove the “Skip to Content” button at the top of screen on mobile?

    Nodari Support Team

    Hi Joe

    I just removed the sidebar from your search results page from Customizer > Sidebar, did the same with the title bar from the Customizer > Title bar, but I can’t see Skip to content link in the header at this moment, from what I know that’s caching plugin related and its fixed for now, if you see it again check your caching plugin configuration

    Reagrds

    Joe Gorecki

    Hello, a related issue… how do I customize the author archive pages?

    Example: https://www.inspirationpost.com/author/robin-davis/

    I tried editing “BLOG” > “Archive” in the customizer but it didn’t work.

    Thanks.

    Nodari Support Team

    HI Joe

    check this link, you will find the ways to customize the Author page:

    Thanks

Viewing 17 posts - 1 through 17 (of 17 total)
You must be logged in to reply to this topic.
Login