#78617 Site Logo Disappeared from header

Landing Forums JupiterX WordPress Theme Site Logo Disappeared from header

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • chickfixusa-74459bab

    This morning I was attempting to adjust some things in responsive mode, and since the logo was so large, I tried changing it to a smaller version. Since then, my logo disappeared entirely from my header in desktop mode (still shows up in tablet and mobile). I now realize I should have just set the mobile site logo in the Site Identity section of the customizer to a smaller version. But how to I get the logo back into the header on Desktop mode? There is not even a column for it now. Should I attempt to just insert a new column into the header and then place an image widget?

    Amir Rather Support Team

    Could you please send over your Site URL and administrative WordPress access(in a private) so we can check what might be going on in the backend? We’ll need permission to debug this.

    Nodari Support Team

    Hey there

    Sorry about that, can I check this first? please provide us with wp-admin login details to your site in the private reply https://prnt.sc/qr3w3e to check the issue.

    Thank you.

    chickfixusa-74459bab

    Actually, I was able to get help from a friend who is familiar with JupiterX and the problem is resolve. Thank you though!

    Amir Rather Support Team

    You’re most welcome 🙂

Viewing 5 posts - 1 through 5 (of 5 total)
You must be logged in to reply to this topic. Login