#80659 Slider Revolution not showing images since last update

Landing Forums Jupiter WordPress Theme Slider Revolution not showing images since last update

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • Niels Zandee

    Hi,

    On the homepage of https://www.gkv-gorinchem.nl/ we’ve a post slider of Slider Revolution which shows the featured image of the post as background image. Since the last update the images don’t show anymore. How can I fix this?

    Nodari Support Team

    Hello Neils

    The problem is caused by the caching feature, image is lazy loading in the slider and that is the problem for the images in the slider revolution, please disable lazy loading of the images and checks again, if your plugin has the option deselect homepage from this feature

    let me know results

    Niels Zandee

    I’ve disabled the “Global lazy load”  setting in the Jupiter Theme Options, but it doesn’t work. Is there an other option somewhere to disable lazy load?

    Danish Iqbal Support Team

    Hello Neils,

     

    To debug this further could you please allow us to disable the theme and the plugins temporarily?

     

    Also, do you have any cache service enabled on your server like CloudFlare or something?

     

    Regards.

    Niels Zandee

    Hi,

    You can do that. I’ve a back-up just in case.

    We have the service Cloudflare enabled, but I’ve already disabled al the cache-plugins trying to fix the missing images.

    Niels

    Danish Iqbal Support Team

    Hello Neils,

     

    I deactivated all the plugins but the slider is still not showing the images.

    I suspect CloudFlare is the problem here, could you please disable the CloudFlare on the server and see if that helps?

     

    Regards.

    Niels Zandee

    Thank you. Can you activate the plug-ins again?

    I will disable cloudflare and let you know if that was the solution!

    Danish Iqbal Support Team

    Okay, I reactivated all the plugins. You can disable the CloudFlare now.

     

    Regards.

    Niels Zandee

    Disabling cloudflare was the solution. Thank you very much!

    Private
    Danish Iqbal Support Team
    This reply has been marked as private.
Viewing 10 posts - 1 through 10 (of 10 total)
You must be logged in to reply to this topic. Login