#132757 smart filters are not working.

Landing Forums JupiterX WordPress Theme smart filters are not working.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • Andrew King

    Please check links and logins in credentials sections. I’m talking about house design page link. Ajax search does not work. Even all houses are not showing.

    Any reason, smart filters are not working? Why it is keep asking for license. Should not we get these plugins with jupierx?

    Please check attached screenshots. Keeping my link private so added it in credential section only.

     

     

     

    Mohsin Al-Rabieai Support Team

    Hi Andrew,

    You just had to add the “listing-1” as your Jet Engine’s Listing Grid CSS ID since all of your filters + pagination query ID was set to “listing-1”.

    Regarding the update issue, it will soon get resolved. Currently, the packages are being updated in our plugins repository. Please stay tuned. Thanks for being patient.

    Bests

    Andrew King

    Added everywhere, but when I select Bungalow is does not search anything.

    Private
    Mohsin Al-Rabieai Support Team
    This reply has been marked as private.
    Andrew King

    Yes, it is searching now. But here is a bug,

    1. I have 18 examples in backend. It is showing only 5.
    2. I can’t search Split Entry and Two Storey.
    3. Any reason, it is showing Multi Unit like this? https://prnt.sc/1uwrct9
    Andrew King

    Please update me asap. thanks!

    Mohsin Al-Rabieai Support Team

    Hi Andrew,

    It’s all related to your post query. Please check my attachment. You have chosen to show the results that only had the meta field “salerent” with meta value “renthouse”. https://ibb.co/gZvWznQ Removing that query resolved the issue.

    Bests

    Andrew King

    Thanks!

    Mohsin Al-Rabieai Support Team

    You are most welcome 🙂

Viewing 9 posts - 1 through 9 (of 9 total)
You must be logged in to reply to this topic.
Login