#152685 Some troubles with my sites

Landing Forums JupiterX WordPress Theme Some troubles with my sites

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • hotelleitung-adac244d

    Hello,

    i got some troubles with my both sites: http://www.nehrenerhof.de and http://www.hohenrodt.de

    1. I need to display the menu card and i use for that the plugin “dflipbooks” but it doesnt work as you can see on this page at the bottom: https://nehrenerhof.de/kulinarik/restaurant/  Here is a solution suggested: https://wordpress.org/support/topic/no-flipbooks-show-on-webpage-please-wait-while/———— So just to make sure your ajax called flipbooks are working. recall this code part.

      -------- if(window.DFLIP && DFLIP.parseBooks){DFLIP.parseBooks();}

      Can you help me implement this code and get it work?

    2. As you can see in the picture from the appendix the site does not load correctly sometimes on mobile devices. I don´t know why but if i reload the site it is fine again. When Cache is disabled it also does not work correctly.
    3. When i scroll down fast on the startpage (www.nehrenerhof.de) the blue circle from the button “hotel” falls down 200px an then  disappears. It is not essential but it is not very smooth.

    I hope you can help me.

    Regards

    Rene Jung

    hotelleitung-adac244d
    Nodari Support Team

    Hi there

    1. You have a problem with the Elementor and your plugin, so, probably you need to contact either your plugin developers or Elementor.
    Link is not working.
    Please consider, the implementation of third-party codes is not covered by the normal support, we have a customization service for this case

    2. I need to know more about this, on which platform is it not loading? I tried on my desktop and Android device, the website is loading without any issues for me,

    3. Can you provide a screenshot or good reference to the element? I was not able to find that button on the page

    Waiting for your reply

    hotelleitung-adac244d

    Hello, thank you for responding.

    1. Ok
    2. I use an iPhone 13 pro and google chrome, but it occurs on every mobile device and browser after some time. On Desktop everything is fine. When you load it the 1. time or reload it on mobile, it is also fine. It only occurs when you (re)open http://www.nehrenerhof.de on mobile after you have visited the site e.g. 4 hours ago. But it is not attributed to my cache plugin, it also occured without it.
    3. I could catch it with a delayed screenshot. It is always the active menue item, which flies/falls through the site, when you scroll down very fast fom the top of the page.

    Regards

     

    Rene Jung

    hotelleitung-adac244d

    supplement for 2.

    Here is another screenshot after i have replaced the slider and reconstructed the landing page. Now it looks a little bit better, but principally the same issue occurs.

    Nodari Support Team

    Hi

    2. This is what I have: https://www.loom.com/share/03e2e22776aa429385c39acff4d3fae3 I also tried some other mobile phones and browsers, the result is always the same
    3. Sorry, but I was also not able to replicate this, I tried my 3 browsers but it seems to be not visible for me, maybe you can share detailed steps to replicate this problem?

    Kind regards

Viewing 6 posts - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.
Login