#56339 SSL is valid & URL is pointing to HTTPS but browser says NOT Secure

Landing Forums JupiterX WordPress Theme SSL is valid & URL is pointing to HTTPS but browser says NOT Secure

Tagged: , ,

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • info-4d5559f6

    My client’s site https://omniinnovations.co.uk/ is Not Secure but the only non HTTPS elements I can find are <span class=”html-attribute-name”>itemtype</span>=”<span class=”html-attribute-value”>http://schema.org/WebPage</span>&#8221; related. All of the links are HTTPS.

    When the site loads, momentarily it is shown as secure but then it loses the padlock so I expect something is running to stop it from being secure.

    info-4d5559f6

    I’ve just gone to whynopadlock and it’s because the site is loaded http images so I’ll work on sorting that.

    Nodari Support Team

    Hey there

    Looks like you already fixed it? https://prnt.sc/ry736w your site is now fully secure

    Let us know if you need any help

    Best regards

    Ylenkuz García

    Hey there,

    I need some help. I have the same problem, I followed the instructions of my hosting provider for the security certificate, I have it active, I have redirects to HTTPS, but my site says it is not safe. In my case, due to the fonts. How can I solve that?

    https://www.bravasbcn.com/

    Best!

    Danish Iqbal

    Hello Ylenkuz,

     

    This may be happening because you may have added content to your site before adding the SSL which means that the old content is still being loaded over HTTP.

    To fix this, please install and activate this plugin https://wordpress.org/plugins/really-simple-ssl/

    It is still possible that even after adding the above plugin the site may show mixed content error. In this case, we will have to manually fix the URL’s. This can be done by re-adding the content like images, videos OR we can use a URL replace plugin to fix this.

     

    Let me know if the plugin helped.

     

    Regards.

    ashley.mccallum-298a81f1

    Hello,

    I am having the exact same issue as “<span class=”bbp-author-name”>Ylenkuz García” :</span>

    Hey there,

    I need some help. I have the same problem, I followed the instructions of my hosting provider for the security certificate, I have it active, I have redirects to HTTPS, but my site says it is not safe. In my case, due to the fonts. How can I solve that?

     

    My site is http://www.forrestchiro.com.au

    And I added reallysimplessl plugin, unfortunately after I added content.

    I contacted my hosting company and they suggested contacting the theme developer – being you – to get it fixed.

    My issue is apparently with theme fonts also.

    Please help.

     

    Many thanks 🙂

     

     

     

    Danish Iqbal

    Hello Ashley,

     

    I checked your homepage and it’s showing Not secure because the images of the leaves are being loaded using HTTP and not HTTPS. Please edit the page and remove those images and then re-add them to fix the issue.

    Though I didn’t see any issue with the fonts. How exactly can you say that the fonts are loading over HTTP? Did you see it anywhere?

     

    Regards.

Viewing 7 posts - 1 through 7 (of 7 total)
You must be logged in to reply to this topic.
Login