#128725 Strange problems since updates

Landing Forums JupiterX WordPress Theme Strange problems since updates

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • Kate

    Hello, Could you help me with these problems please that seem to have happened since updates recently?

    1) On the homepage after a huge white space, I get the category pictures in two lines instead of one. The top row shows numbers 1 and 2 and the bottom row shows numbers 3, 4 and 5. Screenshot attached. This area often goes wrong with updates.

    2) If you hover over ‘shop’ in the navigation menu at the top, all the tags and ‘out of stock’ show. Only the bottom 5 things are the shop categories and should be showing.

    3) In custom tabs if I choose the cross-sell feature the text is HUGE is the shopping cart (see screenshot) I know it’s something to do with changing the fonts in the theme as it happened a while back after I was making some changes but please could you tell me where I would change it back to normal please?

    Thank you very much

     

    Alexander Hutsol Support Team

    Hello,

     

    1. I see that not only categories, but also tags are shown on the home page. Could you provide FTP credentials in the private reply for investigation?

    2. Do you allow to reupload theme files for investigation?

    3. As for the Cart page, I see you created a custom page with Elementor and added “Woo-Cart” element, but I don’t recommend to do this. It’s better if you remove this element and use default Woocommerce shortcode [woocommerce_cart] to show the Cart content.

     

    Thank you.

    Regards.

    Private
    Kate
    This reply has been marked as private.
    Mohsin Al-Rabieai Support Team

    Hi Kate,

    Sorry for the inconvenience. Regarding the first and second issues, it’s actually a bug in the new version of the Jupiter X Core. I just reported that based on your report. Thanks for your heads up. The issue is related to the Categories widget that is showing the tags as well. I selected the categories manually on the homepage and in your mega menu and it resolved the issue for now.

    Regarding the third issue, it’s all happening because of the power pack plugin. It has conflicts with WooCommerce itself. I could resolve most of the issues using a custom snippet that I added to your Additional CSS section in your customizer:

    .woocommerce-cart .pp-woocommerce .cart-collaterals {
        width: 100%;
        left: 0;
    }
    
    .woocommerce-cart .pp-woocommerce .woocommerce-loop-product__link {
        line-height: 100%;
    }
    
    .woocommerce-cart .woocommerce ul.products li.product a img {
        margin-bottom: 1em
    }
    
    @media only screen and (max-width: 768px) {
        .woocommerce ul.products[class*=columns-] li.product, .woocommerce-page ul.products[class*=columns-] li.product, .woocommerce-cart  .pp-woocommerce ul.products li.product, .woocommerce-cart .woocommerce .pp-woocommerce ul.products li.product,  .woocommerce-cart.woocommerce-page .pp-woocommerce ul.products li.product {
            width: 48%;
            float: left;
            clear: both;
            margin: 0 0 2.992em;
        }
    }

    Hope it helps 🙂

    Best regards

    Private
    Kate
    This reply has been marked as private.
    Tatyana Hutsol Support Team

    Hello,

     

    I see the menu like this https://prnt.sc/1pk48ec .

    Have you fixed it?

     

    Regards.

    Private
    Kate
    This reply has been marked as private.
    Tatyana Hutsol Support Team

    Hello,

     

    Glad to know it’s fixed.

    Regards.

Viewing 8 posts - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.
Login