#52851 Strange video Background on All Pages Jupiter 5.9

Landing Forums Jupiter WordPress Theme Strange video Background on All Pages Jupiter 5.9

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • Rohit Patel

    Hi,

    I am having an issue with my WordPress website:

    I see “<span>Strange video Background on All Pages” after recently updating Jupiter to 5.9 (NOT Jupiter-X).</span>

    I looked at <span>https://themes.artbees.net/docs/wpbakery-page-builder-issues/ (scroll down to “Strange video Background on All Pages”)</span>

    as well as

    <span>http://forums.artbees.net/t/wpbakery-visual-composer-artbees-modified-version-update/8151/14</span&gt;

    and followed instructions stated in the first URL But I STILL see the issue (yes, I cleared Theme Cache, Browser Cache).

    Note also that I “REMOVED” and added back the <span>WPBakery Page Builder (Modified Version)</span> but the issues is still there.

    1.  I’d appreciate all the assistance I get in resolving the issue.
    2. When I try to update the theme I get a prompt statin “I am already at the latest version”. How can I update to 6+ version?

     

    Rohit Patel

    Here is another URL <span>http://forums.artbees.net/t/jupiter-update/7268/6</span&gt;

    suggesting the upgrade of visual composer <span>WPBakery Page Builder (Modified Version)</span> .

    I followed the steps in that blog and upgraded the VC <span style=”display: inline !important; float: none; background-color: #ffffff; color: #333333; cursor: text; font-family: Georgia,’Times New Roman’,’Bitstream Charter’,Times,serif; font-size: 16px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;”>visual composer </span>WPBakery Page Builder (Modified Version).

    It is now version 6.1 on my WP admin page ….. but the issue still remains.

    Please heeeeeeeeeeeeeeeeelp.

    Thanks.

    Tatyana Hutsol Support Team

    Hello,

     

    Sorry for a delay.

    Your theme is too old.

    You must update it to 6.5.1 version https://take.ms/GDdSj .

    If automatic update is not working for you, you need do this via FTP as described here:

    https://themes.artbees.net/docs/updating-theme-child-theme/ (read the part “Updating theme via FTP”).

     

    Let us know the result.

    Regards.

    Rohit Patel

    Hi Tatyana,

    Thanks for the assistance.

    Please note that – just a few minutes ago – I paid for support and I landed back here.

    I will try to update the theme to 6.5.1 version by using ftp because the automatic update is not working.

    I will follow https://take.ms/GDdSj for the update and let you know if I need additional support.

    Thanks.

    • Rohit
    Rohit Patel

    Please note also that I have Jupiter – NOT Jupiter.X

    When I upgrade to 6.5.1 would it become Jupiter.X?

    Thanks.

    • Rohit
    Rohit Patel

    I tried to update as shown in the image ….. but when I do the update from Jupiter control panel in wordpress, I get error stating “The theme is at lates version” even when my Jupiter version is 5.9. See the attached image file.
    Please let me know what do I do now.
    Thanks.

    • Rohit
    Rohit Patel

    Hi Tatyana,

    I am all set ….. I used the FTP method to update the theme to 6.5.1.

    Thanks for your assistance.

    • Rohit
    Tatyana Hutsol Support Team

    Hello,

     

    You’re most welcome.

    Glad to hear you resolved the issue.

     

    Regards.

Viewing 8 posts - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.
Login