#129183 Stylesheet broken

Landing Forums Jupiter WordPress Theme Stylesheet broken

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • Ashley Hinson

    Hello,

    I’m writing in reference to the site johnnewellmusic.com. After updating the site and deleting cache plugin, the stylesheet is no longer working. I’ve already ensured that the files in my wordpress install do not contain reference to the cache but nothing seems to be working. I appreciate your help!

    Ashley

    Alexander Hutsol Support Team

    Hello,

    I tried to log in to your site’s dashboard with the login details you provided but, unfortunately, I got the “Login Incorrect” error message. Please check the login information and give us the correct one in the private reply. Also, provide us with FTP (FTP host, FTP user, FTP password, FTP port) login details to check the issue.

    Thank you.

    Regards.

    Private
    Ashley Hinson
    This reply has been marked as private.
    Nodari Support Team

    Hey there

    Ashley, you are using a different site address and WordPress address in the Settings > general https://prnt.sc/1qbhwfb that’s why your stylesheet is not loading from the normal source https://prnt.sc/1qbhwfb
    You need to fix this and style files will load normally

    Best wishes

    Ashley Hinson

    Thanks for your idea, but it had been loading correctly for a few years previously. I have the site installed in a subdirectory and need to keep it there. As far as I know, this is a pretty common practice. As I mentioned, the stylesheet only broke after the update, and it had been working fine before. Any other ideas??

    Alexander Hutsol Support Team

    Hello,

    After checking the site I see that it tries to load the stylesheet file from the old version https://i.imgur.com/7ebstpt.png and it looks like the cache related issue.

    If you’re using CDN please try to disable it temporary or clear the server cache and then check the site. Hope it helps.

    Let us know the result.

     

    Regards.

    Ashley Hinson

    Hi,

    Actually that is the right file path. The new website is located at johnnewellmusic.com/wpdev, so it looks correct to me. It’s just that it’s not loading correctly.

    I had already disabled the CDN and cleared the server cache.

    Thanks for your help!

    Nodari Support Team

    Hi Ashley

    Did you update the theme from the 6.1.6 version to 6.9? im not sure why or how but paths to the corresponding CSS files were not updated on the wpdev folder, now I updated them manually and it works, style is back, however, I was not able to replicate this problem on my test case, it worked well, this case probably needs attention, let me know if there is anything is still not working and we will continue the investigation

    Please also note, this method is not so good since it may trigger problems like this 😉

    Best wishes

    Ashley Hinson

    Hello,

    The theme is still working incorrectly. The picture in the header section is not appearing, and when I upload a new picture it doesn’t appear. The testimonials section is broken, with the arrows very large. Something is still very wrong, and the problem doesn’t seem to be solved. Any other ideas?

    Thank you!

    Mohsin Al-Rabieai Support Team

    Hi Ashley,

    After carefully observing your website, I realized some of the files in the theme were not uploaded correctly. I replaced them so the first issue is resolved.

    The main problem, however, was something else. You had two websites pointing to your domain (i.e example.com), one was located in your public_html folder. The other was located in your public_html/wpdev/ folder. In your settings, both of them were pointing to example.com (your domain). It was making a conflict for the web server. I moved your old website to a new folder in your public_html directory named “old”. And editted your htaccess file based on this doc :

    https://wordpress.org/support/article/giving-wordpress-its-own-directory/

    <IfModule mod_rewrite.c>
    RewriteEngine on
    RewriteCond %{HTTP_HOST} ^(www.)?example.com$
    RewriteCond %{REQUEST_URI} !^/wpdev/
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule ^(.*)$ /wpdev/$1
    RewriteCond %{HTTP_HOST} ^(www.)?example.com$
    RewriteRule ^(/)?$ wpdev/index.php [L] 
    </IfModule>

    Now your main website pints to your wpdev folder and all the links are working correctly. Please check and let me know.

    Best regards

    Ashley Hinson

    Hi Mohsin,

    Thanks for your help. However, I’m now just seeing a “Index of/” page instead of my website. I cleared the server cache and the browser cache and I’m still seeing it.

    Thanks,
    Ashley

    Mohsin Al-Rabieai Support Team

    Strange, the .htaccess file was reverted back to the previous. By any chance, did you update the file? I just applied the changes again and the issue is resolved.

    Bests

    Ashley Hinson

    Hi Mohsin

    I hadn’t made any changes, but you have resolved the issue. I’m now seeing the site with correct styling. THANK YOU SO MUCH!! I really appreciate all the help!

    Take care!

    Ashley

    Mohsin Al-Rabieai Support Team

    I’m glad to hear that 🙂

    We would greatly appreciate it if you could please share your experience in using our product and the support you’ve received. You can quickly do so by going to the “Downloads” tab in Themeforest. Thank you on behalf of the whole Artbees Team!

Viewing 14 posts - 1 through 14 (of 14 total)
You must be logged in to reply to this topic.
Login