#130926 Styling damaged by adding Mailchimp Embedded form

Landing Forums JupiterX WordPress Theme Styling damaged by adding Mailchimp Embedded form

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • Jennifer

    Hi there,

    I added a HTML embedded form from Mailchimp, and it upset my styling. I have removed the HTML, and even reverted back to a week ago in the page history, yet the broken styling is still visible in the front end: http://testportal.bpsassessment.com/prescribers-free-resources/

    Any idea how to fix this?

    Also, the styling and form looked perfectly fine in Elementor, but the form broke the front end styling – why the difference?

    Thanks

    Nodari Support Team

    Hi Jenifer

    Sorry but your website is not available for last 15minute for me: https://prnt.sc/1rlf8xe

    I assume this is a server-side issue, let us know when its resolved

    Regards

    Jennifer

    Hi Nodari,

    Website is available again now. Please can you take a look for us?

    Thanks

    Mohsin Al-Rabieai Support Team

    Hi Jennifer,

    From what I can see, the Elementor can not generate any CSS files because it doesn’t have proper file permissions. You can check it on Tools -> Site Health -> Info -> File System Permissions. None of the folders are wrtiable. That’s the issue. If you set the folders with 755 and all the files to 644, then generate the styles from Elementor -> Tools, the issue should be resolved.

    Warning: file_put_contents(/opt/bitnami/apps/wordpress/htdocs/wp-content/uploads/elementor/css/post-7.css): failed to open stream: Permission denied in /opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/elementor/core/files/base.php on line 180
    
    Warning: file_put_contents(/opt/bitnami/apps/wordpress/htdocs/wp-content/uploads/elementor/css/global.css): failed to open stream: Permission denied in /opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/elementor/core/files/base.php on line 180
    
    Warning: file_put_contents(/opt/bitnami/apps/wordpress/htdocs/wp-content/uploads/elementor/css/post-795.css): failed to open stream: Permission denied in /opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/elementor/core/files/base.php on line 180
    
    Warning: file_put_contents(/opt/bitnami/apps/wordpress/htdocs/wp-content/uploads/elementor/css/post-83.css): failed to open stream: Permission denied in /opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/elementor/core/files/base.php on line 180
    
    Warning: file_put_contents(/opt/bitnami/apps/wordpress/htdocs/wp-content/uploads/elementor/css/post-36.css): failed to open stream: Permission denied in /opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/elementor/core/files/base.php on line 180

    Bests

    Jennifer

    Hi Mohsin,

    Thanks for investigating that for me. Sorry I’m a bit lost on this bit: “If you set the folders with 755 and all the files to 644, then generate the styles from Elementor -> Tools, the issue should be resolved”

    Where do I set folders to 755 and files with 644?? Is that a cPanel thing?

    Thanks,

    Jen

     

    Nodari Support Team

    Hi Jen

    Please review this article here on how to set proper permission for files and folders:
    https://www.wpbeginner.com/beginners-guide/how-to-fix-file-and-folder-permissions-error-in-wordpress/

    Regards

    Jennifer

    Hi Nodari,

    Thanks so much for the link. We’ve done this and still having issues. Any ideas?

    Thanks,

    Jen

    Nodari Support Team

    Jen, I no longer can access the backend, please enable the login link again

    Thanks

    Jennifer

    Hi Nodari,

    I can’t even get onto the site today. All I see is this (attached) any idea what/why this is?

    Thanks,

    Private
    Jennifer
    This reply has been marked as private.
    Mohsin Al-Rabieai Support Team

    Hi Jennifer,

    Ok that issue is resolved now after clicking on “Regenerate Files & Data” from Elementor -> Tools. However, I can still see this warning on your website which is another file permission issue:

    Warning: chmod(): Operation not permitted in /opt/bitnami/apps/wordpress/htdocs/wp-admin/includes/class-wp-filesystem-direct.php on line 173

    You need to contact your web host support and get advice.

    Bests

Viewing 11 posts - 1 through 11 (of 11 total)
You must be logged in to reply to this topic.
Login