#131010 SVG logo not shown on tablet and smartphone

Landing Forums JupiterX WordPress Theme SVG logo not shown on tablet and smartphone

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • Hannes Fuchs

    hi,

    my white svg logo (primary logo) is not shown on tablet and smartphone https://prnt.sc/1rm1zmq, secondary logo (also svg) works great.

    side menu still not support svg logo?

    best regards
    hannes

    Mohsin Al-Rabieai Support Team

    Hi Hannes,

    You just need to select the logo in your header template for Mobile and tablet and that would resolve the issue. I already did it for you and the issue is resolved. However, I just reported it as a bug in our backlog so our developers also take a look, and in case it was something that they could resolve, they will definitely do it. Thanks for your report.

    Best regards

    Hannes Fuchs

    ok thanks. what about svg logo in slide menu. this is still not working, correct?

    Nodari Support Team

    Hi Hannes

    You need to enable logo first in the settings: https://prnt.sc/1roaf4h and then you may also need to use this css code:

    @media (max-width: 1024px) and (min-width: 768px){
    .raven-nav-menu-side .raven-side-menu-logo .raven-nav-menu-logo-tablet {
        position: absolute;
        left: 33px;
        width: 65%;
    }
    }

    Regards

    Hannes Fuchs

    thanks, but that is not working. indifferent if i use primary, secondary or mobile logo

    Nodari Support Team

    Hannes, I just switched to Mobile logo for the tablet and its working as you can see: https://prnt.sc/1roqi90

    Regards

    Hannes Fuchs

    i tried with clear assets, but i still don’t see the logo
    https://prnt.sc/1ror142 and https://prnt.sc/1ror2xy

    Nodari Support Team

    Sorry, Hannes

    Should be fixed now, please check again I made some changes in the custom css code

    Thanks

    Hannes Fuchs

    sorry, still not work on my smartphone. do you use secondary logo?

    Nodari Support Team

    Good morning Hannes

    Check this out, this is what I have: https://www.loom.com/share/f750134df9fc4f859a15a6a8c671c340 don’t you see the same? please share the screenshot

    Thanks

    Hannes Fuchs

    hi, on ipad it seems ok

    but on mobile i don’t see the logo. not in the browser and not on my iphone:
    https://prnt.sc/1s0wv12
    https://prnt.sc/1s0wyfq

    Nodari Support Team

    Hi Hannes,

    I made changes and now it should be visible for mobile devices as well

    Regards

    Hannes Fuchs

    seems working now, thanks!

    Alexander Hutsol Support Team

    Hello,

    You are welcome.

    Feel free to create a new topic if you have any other questions.

     

    Regards.

    Mohsin Al-Rabieai Support Team

    Glad to hear that 🙂 Bests

Viewing 15 posts - 1 through 15 (of 15 total)
You must be logged in to reply to this topic.
Login