#138067 syntax error…

Landing Forums JupiterX WordPress Theme syntax error…

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • sun-95245216

    I’ve just installed a fresh new WordPress and Jupiter X theme with the required plugins following the installation document, however when I try to see the frontend of the homepage I’m getting a syntax error.I’m not sure why this is happening, could you please help me to sort this issue out, please? Thanks.

    Private
    sun-95245216
    This reply has been marked as private.
    Amir Rather Support Team

    Hi there!

    Could you please provide the administrative access of the staging site so we could take a look?

    Regards

    Private
    sun-95245216
    This reply has been marked as private.
    Amir Rather Support Team

    Hi there!

    This template is actually using the Jupiter X Menu Widget https://jupiterx.artbees.net/car-wash-2 and not the Jet Menu.

    I added the Icon for it on your site and it is showing the Menu now.

    Regards

    sun-95245216

    Those relevant plugins should be installed altogether when I installed the theme, why the Raven Menu hasn’t been installed automatically?

    Also, does it mean I don’t need the plugin ‘JetTabs For Elementor‘ at all to use the template without any missing functionalities? At the moment I have no idea why what else is broken on the initial template set up? What else I’ve missed…? Also the menu icon is a different shape from the demo! And I’m still getting the syntax error when I activate the JetTabs plugin…

    I just don’t want to miss anything on the template and have issues after issues by missing something. Could you please check I have all the plugins that I need to run the template properly, please?

    Amir Rather Support Team

    Hi there

    The Jupiter X Navigation menu was there already but in the Template, its Icon was set to an SVG image and some web servers don’t support SVG due to security reasons, thus it was not showing the icon on your site when I set it to show the default Hamburger icon the menu was visible.

    Jet Tabs is an Elementor addon and should only be activated if you want to use it. It may be colliding with some other plugin, to certain that disable all other 3rd party plugins first and then enable it.

    Regards

    sun-95245216

    Hey Amir,

    It’s strange because all other websites on the server are displaying SVG files without any issues, so this is not the issue that the server doesn’t support SVG, I’ve chosen the template by thoroughly checking the look & feel and features, however, now I do feel as soon as I install it I’m already having an issue and I’m not getting proper resolutions here. Also, I’ve checked the hamburger menu icon – it is fontawsome not SVG.

    I need the navigation icon to look the same as on the demo. What is the fix for this? I suspect something eg. the setting for the icon is different from the demo. And you didn’t apply the same configuration to my website. or is there a way I can access the admin panel of the demo website, then I would be able to investigate? If you don’t know how to do it.

    As for the JetTabs For Elementor plugin, there is no third party plugin installed apart from the migrate pro – this isn’t the problem, nothing has been changed at all from the initial set-up that comes up with the template, what I’ve done is just the first installation and getting issue…I need this fixed too and I’m running around in circles.

    Could you please supply a proper fix for those problems I have? If you are not able to help, could you please redirect me to someone who can have a look at the issue properly? Again the issue I’m having is from the template and plugins (the initial files and set-up) are not properly configured from your side.

     

     

    sun-95245216

    Ha, I’ve found a fix for the SVG

    —– for your reference in the future
    <div class=”jupiterx-bbp-author-meta”><span class=”bbp-author-name”>Danish Iqbal</span> <span class=”bbp-reply-post-date”>1 year, 6 months ago</span></div>
    <div class=”bbp-reply-content”>

    Hello Paolo,

    The SVG upload is mostly disabled by the server due to various security issues. Though we can enable it. Please follows the below steps:

    1 – Go to Jupiter X -> Control Panel -> Settings and enable the “SVG Support” option and save settings.

    2 – Go to Elementor -> Settings -> Advanced and enable the “Unfiltered Files Upload” option and save changes.

    3 – If it still does not work, please install this plugin https://wordpress.org/plugins/safe-svg/

    If none of the above steps work, please share the WP Login details and I will have a look.

    Regards.

    </div>
    —– could you please check the plugin error. Thanks.

    Nodari Support Team

    Hi there

    Thanks for sharing the solution regarding SVG icons

    JetTabs – this should not happen, please provide FTP details and I will do some investigation,

    One note, you are using an old version of PHP please update it, make sure it’s at least 7.6, Jupiter X is 8.0 compatible and you can use this advantage to make your site faster and more secure,

    Regards

Viewing 10 posts - 1 through 10 (of 10 total)
You must be logged in to reply to this topic.
Login