#74548 templates not showing up in builder

Landing Forums JupiterX WordPress Theme templates not showing up in builder

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Suzanne Pressman

    As of last night, I am not able to edit or make a new header template which is stalling me from making my website live. I have tried hours of troubleshooting – different browsers, resrating computer, caching deactivating plugins, but nothing helps. I’ve attached a screenshot. I just can’t get a header on there! Please help soon. thank you!

    Suzanne Pressman

    forgot to mention, this issue seems to have corresponded to wordpress updating to 5.4.2

    Alexander Hutsol Support Team

    Hello,

    Please provide us with wp-admin and FTP (FTP host, FTP user, FTP password, FTP port) login details to your site in the private reply https://prnt.sc/qr3w3e to check the issue.

    Thank you.

     

    Regards.

    Private
    Suzanne Pressman
    This reply has been marked as private.
    Alexander Hutsol Support Team

    Hello,

    Thank you for the provided information.

    Currently there is an issue with templates library and this issue is already reported to our developer team. They are working on the problem to fix it as soon as possible.

     

    Please take our apologies for inconveniences.

    Thank you for understanding.

     

    Regards.

    Suzanne Pressman

    Do you have any idea when this will be fixed? Are other people having this issue?

    Amir Rather Support Team

    Hi There

    We released Raven v1.10.1 today that resolves this issue, if you have Jupiter X v1.20.0 please try updating Raven Plugin and then check.

    Regards

Viewing 7 posts - 1 through 7 (of 7 total)
You must be logged in to reply to this topic. Login