#81841 The KEN after updating – technical Problem

Landing Forums The Ken WordPress Theme The KEN after updating – technical Problem

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • Markus Tögel

    Dear Artbees,

    i have still some THE KEN Websites running. I tried to update to WordPress 5.5.1. and The Ken Theme 4.3.0. also the Ken Core and WP Bakery Page Builder…

    Now the site isn’t working correctly anymore. I got a mail from WordPress … find here:

    Please Help!!

    Regards

    Mark

    Hallo!

    Seit WordPress 5.2 gibt es eine eingebaute Funktion, die erkennt, wenn ein Plugin oder ein Theme einen fatalen Fehler auf deiner Website verursacht, und dich deswegen mit dieser automatisierten E-Mail benachrichtigt.

    In diesem Fall hat WordPress einen Fehler in deinem Theme „ken“ abgefangen.

    Besuche zunächst deine Website (https://www.wtk.at/) und überprüfe sie auf sichtbare Probleme. Besuche als nächstes die Seite, auf der der Fehler aufgetreten ist (https://www.wtk.at/wp-admin/admin-ajax.php) und prüfe, ob es sichtbare Probleme gibt.

    Bitte kontaktiere dein Hosting-Unternehmen, um Unterstützung bei der weiteren Untersuchung dieses Problems zu erhalten.

    Wenn deine Website fehlerhaft zu sein scheint und du nicht mehr wie gewohnt auf dein Dashboard zugreifen kannst, hat WordPress jetzt einen speziellen „Wiederherstellungsmodus“. Auf diese Weise kannst du dich sicher in deinem Dashboard anmelden und weitere Untersuchungen durchführen.

    https://www.wtk.at/wp-login.php?action=enter_recovery_mode&rm_token=6EfC1Odadrf5sr7ioTGEY1&rm_key=8ZQzDwzG9ajebvxqMWALo0

    Um deine Website zu schützen, läuft dieser Link in 1 Tag ab. Aber keine Sorge: Ein neuer Link wird dir per E-Mail zugeschickt, wenn der Fehler nach Ablauf der Frist erneut auftritt.

    Wenn du Hilfe bei diesem Problem suchst, wirst du möglicherweise nach einigen der folgenden Informationen gefragt:
    WordPress-Version 5.4.2
    Aktuelles Theme: ken (Version 4.3.0)
    Aktuelles Plugin:  (Version )
    PHP-Version 7.2.30-nmm1

    Fehler-Details
    ==============
    Ein Fehler vom Typ E_COMPILE_ERROR wurde in der Zeile 168 der Datei /www/htdocs/w00e98c8/wp-content/themes/ken/functions.php verursacht. Fehlermeldung: require_once(): Failed opening required ‘/www/htdocs/w00e98c8/wp-content/themes/ken/framework/php/ReduxCore/options-fallback.php’ (include_path=’.:/usr/share/php:..’)

     

    Danish Iqbal Support Team

    Hello Markus,

     

    I checked your site but could not find anything unusual or any visible error.

    Just to be sure, I re-installed the KEN theme.

     

    Do you visibly see any error on any page of the site?

     

    If you want I can debug it further for which please share the FTP details in a private mode so that I can checkout the error logs. Please ensure that the error logs/debug mode is enabled on the server.

     

    Regards.

    Markus Tögel

    OK it seems that it looks good again. Maybe because of downgrading to PHP 7.2…. ?

    can you please check customizing a site – the page builder is not be shown.

    also the theme settings are not working…

    thank you!!

    regards
    Mark

    Danish Iqbal Support Team

    Hello Markus,

     

    I checked the site again and the Theme Settings seem to be working fine.

    I also created a new test page https://www.wtk.at/test-page/ which showed the page builder properly without any issue.

     

    Do you have any specific theme setting or any specific page on which the page builder does not work?

     

    Regards.

    Markus Tögel

    crazy… with safari it works fine. on firefox not… 🙁

    M

    Private
    Markus Tögel
    This reply has been marked as private.
    Danish Iqbal Support Team

    Hello Markus,

     

    Could you please try to clear the cache on firefox? Or try on any other device on which you have never accessed your site before?

     

    The URL of the second site that you have shared does not exist. Please share the correct URL.

     

    Regards.

    Markus Tögel

    for sure it exists… http://www.tfwien.at

     

    Markus Tögel

    there is a problem with the media files… the slider is not working and no pictures on the whole site!!!

    Markus Tögel

    this error messages appear…
    <h2>jQuery Migrate Helper — Warnings encountered</h2>
    Diese Seite erzeugte folgende Warnungen:

    1. https://www.wtk.at/wp-content/themes/ken/framework/assets/js/social-icon-widget.js:2:38: jQuery.fn.live() is deprecated
    2. https://www.wtk.at/wp-content/themes/ken/framework/assets/js/social-icon-widget.js:9:38: jQuery.fn.live() is deprecated
    3. https://www.wtk.at/wp-content/themes/ken/framework/assets/js/widgets.js:90:42: jQuery.fn.live() is deprecated
    4. https://www.wtk.at/wp-content/themes/ken/framework/assets/js/widgets.js:14:39: jQuery.fn.live() is deprecated
    5. https://www.wtk.at/wp-content/themes/ken/framework/assets/js/widgets.js:21:39: jQuery.fn.live() is deprecated
    6. https://www.wtk.at/wp-content/themes/ken/framework/assets/js/widgets.js:90:42: jQuery.fn.live() is deprecated

    Bitte stelle sicher, dass du die jeweils aktuelle Version all deiner Plugins und deines Themes benutzt. Falls du das tust, frag bitte die Entwickler des in den Warnungen erwähnten Codes nach einer Aktualisierung.

     

    Danish Iqbal Support Team

    Hello Markus,

     

    Yes, I can see the site now.

     

    This issue is happening because of WordPress 5 which removed the default support for jQuery Migrate.

    To fix the issue, I installed this plugin https://wordpress.org/plugins/enable-jquery-migrate-helper/

    Please check the site and let me know if you face any more issues.

     

    Regards.

    Markus Tögel

    yes. now its fine.

    What do you think? Would it be better to downgrade to WordPress 5.4.2. again?

    thank you

    Mark

    Danish Iqbal Support Team

    Hello Markus,

     

    The thing is you have already updated to WP 5 and I think you should stick to it now.

    In case, you face more issues, we can try to address those issues too. If its not possible to do that, in that case, we can downgrade to 5.4.2 but for now I think its better to stick to version 5.

     

    Regards.

Viewing 13 posts - 1 through 13 (of 13 total)
You must be logged in to reply to this topic. Login