#107751 Theme confusion after update

Landing Forums Jupiter WordPress Theme Theme confusion after update

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • Kathy Turner

    Hi

    I have taken over maintenance of a site for which we had to repurchase the Jupiter theme as the previous administrator refused to hand over the API Key. The site had not been maintained or updated in a while. The theme was at version 5.4.1.

    I purchased and registered the theme and I have tried to update (using the Jupiter Control Panel) from Jupiter 5.4.1 to the latest 6.8.

    When I go via the Jupiter Control Panel, the control panel is version 6.1.1 and under updates, I have a list of updates 6.5.4, 6.5.5, 6.6, 6.7 and 6.8 with an option to update.

    Then when I use the WordPress Theme menu option I have 2 Jupiter themes!! One is a Black box with Jupiter and a little 6 and it is a version 6.8. The other is a purple box with Jupiter and 5 and it is at version 6.1.1.

    When I look at my wp-content/themes folder, I have Jupiter-child (which was there before) and a “Jupiter” Folder (which the style.css refers to Jupiter 6.1.1) and a “Jupiter-old” Folder (and the style.css here refers to Jupiter 6.8)

    I assume the site is now at 6.1.1?

    Do I assume that, I should now go through the 6.5.4 updates and on this should all resolve to finally be Jupiter 6.8?

    Also, WordPress is at 5.6.1 and the note on Update to 6.7.0 “Please update your Jupiter theme by using WordPress 5.4.2 or an earlier version, or please try to update Jupiter theme by navigating to Appearance > Themes and clicking Update Now.” worries me. Can I just revert back to WordPress 5.4.2? If I use the “Appearance > Themes > Update Now” will that mean I don’t need to revert back to WordPress 5.4.2?

     

    Alexander Hutsol Support Team

    Hello,

    Please provide us with wp-admin and FTP (FTP host, FTP user, FTP password, FTP port) login details to your site in the private reply https://prnt.sc/qr3w3e to check the issue.

    Thank you.

    Regards.

    Private
    Kathy Turner
    This reply has been marked as private.
    Amir Rather Support Team

    Hey There

    I removed the old v6.1.1. and activated the latest v6.8.0

    I also updated and activated the WPB Page Builder, Jupiter Core, and Jupiter Donut.

    Please check now 🙂

    Private
    Kathy Turner
    This reply has been marked as private.
    Tatyana Hutsol Support Team

    Hello,

     

    I added this code in Theme Options > Advanced > Custom CSS:

    .mk-header-holder {
    position: relative !important;
    }

    Please check the About Us page now.

    As for the home page, I suppose some plugin is causing the issue. Please disable all 3rd-party plugins and check the slider after that.

    Looking forward to your reply.

     

    Regards.

    Private
    Kathy Turner
    This reply has been marked as private.
    Private
    Kathy Turner
    This reply has been marked as private.
    Private
    Kathy Turner
    This reply has been marked as private.
Viewing 9 posts - 1 through 9 (of 9 total)
You must be logged in to reply to this topic. Login