#154364 theme no charge

Landing Forums The Ken WordPress Theme theme no charge

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • jon
    Hi:
    
    I intall the ken theme  in kurgallery.com
    
    <span class="Y2IQFc" lang="en">but it didn't work</span>
    
    <span class="Y2IQFc" lang="en">It seems to load but the screen goes blank
    
    you can help me?
    
    thanks
    jon</span>
    Nodari Support Team

    Hi Jon

    I just tried it, and it works without any problem for me, https://prnt.sc/9_nVRAZ5LqUq https://prnt.sc/P6GmEzflBrT1
    Is this problem fixed? Or, how can I replicate it?

    Regards

    jon
    Hi nodari
    
    I test with safari in Mac (normal and private window) like a normal user not logged.
    
    I test with  firefox Mac (normal and private window)  like a normal user not logged.
    
    I test in my android phone (normal and private window)  like a normal user not logged.
    
    <span class="Y2IQFc" lang="en">and it doesn't work
    
    </span>it's work with chrome.
    
    thanks
    
    
    Private
    Nodari Support Team
    This reply has been marked as private.
    jon
    Hi Nodari:
    
    No problem, the client is already aware of the problem and I have his permission to do whatever it takes to make it work as soon as possible.
    
    thanks
    
    jon
    Nodari Support Team

    Thank you Jon

    I think I found the problem, but during the fix, something went wrong. Please provide FTP details ASAP, and I will fix it.
    I wanted to increase execution time in the .htaccess file, if you can reach it before me please remove this line of code at the bottom:

    php_value max_execution_time 300

    Kind regards and sorry for inconvenience

    Private
    jon
    This reply has been marked as private.
    Private
    Nodari Support Team
    This reply has been marked as private.
    jon
    Amir Rather Support Team

    Hello,

    I see an error in the System Status tab of the control panel https://take.ms/Y6OMoA, please ask your hosting provider support to enable wp_remote_get function on the server.

    Let us know the result.

    Regards.

    Private
    jon
    This reply has been marked as private.
    Amir Rather Support Team

    Hi Jon,

    Ok leave out the wp_remote_get().

    I am unable to connect to the FTP now, could you please look into it?

    Or just upload the contents of the attached folder to the website root.

    Let us know.

    Regards

    jon

    hi

    i upload the 3 files.

    thanks

    jon

    Mohsin Al-Rabieai Support Team

    Hi Jon,

    Sorry for the delay and the inconvenience. For an unknown reason, the plugins.js file in wp-content/themes/ken/js/ directory fails to load time by time with a Connection Reset error and I believe a security module on your web host is doing this. By any chance, can you lower the security and test it again? You may need to exclude this file later on on the security settings of your webhost. This is causing the main problem. The strange thing is that this file loads fine while you are logged in. Which confirms it’s either a caching issue or a security problem.

    Bests

    Private
    jon
    This reply has been marked as private.
    Nodari Support Team

    Hi jon

    Ok, what about using other sliders? LayerSlider WP is already included in the theme and I believe it will not issue.

    Regards

Viewing 16 posts - 1 through 16 (of 16 total)
You must be logged in to reply to this topic.
Login