#131043 Theme Problem With Elementor

Landing Forums JupiterX WordPress Theme Theme Problem With Elementor

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • viraldeepakrai-d9d95bef

    I can see widget in preview but changes not seen while doing live .

    This is problem with all theme..Pl check and Restore.

     

     

    Alexander Hutsol Support Team

    Hello,

     

    Please provide us with wp-admin login details to your site in the private reply https://prnt.sc/qr3w3e to check the issue.

    Thank you.

    Regards.

    Private
    viraldeepakrai-d9d95bef
    This reply has been marked as private.
    Amir Rather Support Team

    Hello There

    I installed the jQuery Migrate plugin and all sections seem to be showing now https://take.ms/V5mlh

    Please check now after clearing the cache.

    Regards

    viraldeepakrai-d9d95bef

    First of  all, why this is comg…i found problem in all theme.

    Again getting same error. its not resolve . GEtting this type of problem from last 15 days

    Some time its comg and some time not.

    Pl check properly from ur end.

     

    Private
    Alexander Hutsol Support Team
    This reply has been marked as private.
    viraldeepakrai-d9d95bef

    is all theme working fine ? what need to do if problem occurred again, Do i need to disable Optimized DOM Output. pl update

    Alexander Hutsol Support Team

    Hello,

    The theme is working fine. If the same problem appears then turn of the mentioned option if it’s activated.

    Otherwise, you can contact us to check the issue.

     

    Thank you.

    Regards.

     

Viewing 8 posts - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.
Login