#81238 themes not installing fully

Landing Forums JupiterX WordPress Theme themes not installing fully

Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
    Posts
  • n shakur

    hi, i’m having issues with getting themes to install correctly.

    thank you

    Alexander Hutsol Support Team

    Hello,

    Please provide us with wp-admin login details to your site in the private reply https://prnt.sc/qr3w3e to check the issue.

    Thank you.

    Regards.

    Private
    n shakur
    This reply has been marked as private.
    n shakur

    thanks

     

    Alexander Hutsol Support Team

    Hello,

    I’ve imported the requested template on your site.

    Please clear the browser cache and check the site now.

     

    Regards.

    Private
    n shakur
    This reply has been marked as private.
    Alexander Hutsol Support Team

    Hello,

    The issue was caused by the Elementor update since version 3.0. I suppose you imported the template before we released Jupiter X Core plugin with fixes for the template import, so I just started import process once again.

    Thank you for understanding.

     

    Regards.

    Private
    n shakur
    This reply has been marked as private.
    Alexander Hutsol Support Team

    Hello,

    Please take our apologies for the delay in response.

    Unfortunately, such issues are hard to be predicted as WordPress and Elementor updates with cardinal changes were released, that affected some functionality in our theme. Our developers focused on the critical ones and fixed the issues as soon as possible.

    Regarding the child theme, you can install and activate it, but then you’ll need to configure customizer settings in Jupiter X > Customize from scratch as Jupiter X saves parent and child theme settings differently.

     

    Thank you for understanding.

     

    Regards.

    n shakur

    Hi, thank you for explaining.

    Alexander Hutsol Support Team

    Hello,

    You are welcome.

    Feel free to create a new topic if you have any other questions.

     

    Regards.

    n shakur

    Hi Alexander, ive been trying to change the background image via the method explained and its not updating. i watched the tutorial and notice changing the colour updates on the fly yet ive tried this also and i still get no update. can you please advise?

    thanks

    Amir Rather Support Team

    Please provide the URL or Screenshot of the section you’re changing the Background color of?

    Waiting for your reply 🙂

    Regards

    Private
    n shakur
    This reply has been marked as private.
    Alexander Hutsol Support Team

    Hello,

    To change the background images on the homepage you need to open it to edit with Elementor https://prnt.sc/uhwkhb , then enable the Navigator tool and select each section to change the background settings as shown on the screenshot https://prnt.sc/uhwi4f

     

    Regards.

    n shakur

    Thank you!

    Private
    Amir Rather Support Team
    This reply has been marked as private.
    n shakur

    Hi, I’ve just imported a different template and now I’m experiencing the same issue with the template not loading fully. I have tried to delete and reinstall the template but it still has the same issue. Do I need to delete and reinstall Jupiter x or is this going to be an issue every time I try a different theme and will need supports help?

    n shakur

    Hello, it’s okay I was able to get things to work by disabling plugins and then installing the theme

    Alexander Hutsol Support Team

    Hello,

    We are glad to know you resolved the issue.

    Thank you for informing.

     

    Regards.

Viewing 20 posts - 1 through 20 (of 20 total)
You must be logged in to reply to this topic. Login