#79211 Toggle shortcode broken since update.

Landing Forums Jupiter WordPress Theme Toggle shortcode broken since update.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • Lantz Arroyo

    I emailed with Mohsin recently about trouble I was having with updating WordPress to version 5.5 (from 5.42). At that time I was still using Jupiter 6.5.2 and Mohsin said that if I updated everything to the latest version by downloading the bundled plugins from the Artbees website, everything should work. I tried that but I couldn’t upload anything from the files downloaded because the folders already existed. So I went to the Control Panel and updated everything there, first Jupiter and then the required plugins. Then I updated WordPress and addressed outdated WooCommerce themes. But then the problem returned. The toggle shortcode first loads, then disappears and is inaccessible. If I look on the backend, I can edit the pages and see all the info. But on the front end it will not work. Screenshots are attached. One is what it should look like and what appears when you first start loading the page. The second one is what happens when the page finishes loading.

    I would like for everything to be as up to date as possible to keep the site healthy, but these toggle menus are crucial to our business. I don’t want to have to restore to an older version and undo all the work I did this morning. Would love to get this resolved ASAP. Thank you!

    Lantz Arroyo

    In order to get the site to work, I used the WP Downgrade plugin to downgrade back to 5.4.2. The broken elements are now working again but I’m not sure what else it might have done. The site looks fine and I’m not getting any errors. I’m hoping that we can get an update to fix this really soon.

    Amir Rather Support Team

    Since WP version 5.5, WordPress has removed support for <b data-stringify-type=”bold”>jQuery migrate</b> and I suspect the issue is related to that. To address this issue, WordPress has released a plugin, please install this plugin https://wordpress.org/plugins/enable-jquery-migrate-helper/ and see if this helps.

    Lantz Arroyo

    Hi Amir. Thanks for your response. I tried that before I downgraded and unfortunately it didn’t work.

    Danish Iqbal Support Team

    Hello Lantz,

     

    The alternative is to downgrade the WP version to 5.4.2 till we fix the issue in the theme. Please allow me to do so?

    Please take a full backup of the site including the Database just to avoid any issues later.

     

    Regards.

    Lantz Arroyo

    Hi Danish. Thanks. See above—I did use the WP Downgrade plugin to downgrade to 5.4.2. Any sense of when a fix will be coming? For now everything seems to be working okay.

     

    Danish Iqbal Support Team

    Hello Lantz,

     

    We are working to fix the issue and the update will be available soon. Please stay put 🙂

     

    Regards.

    Jonathon Hanten

    I have this same issue.  If there is a way to get a hotfix for this issue that we can implement manually.  There are other aspects of 5.5.1 that we are using and I would rather not have to migrate back.

    Thanks.

    Alexander Hutsol Support Team

    Hello @Jonathon Hanten,

    Have you tried to install the Test jQuery Updates plugin and then activate the jQuery Migrate option https://prnt.sc/uf7asp ?

    Let us know the result.

     

    Regards.

Viewing 9 posts - 1 through 9 (of 9 total)
You must be logged in to reply to this topic. Login