#128085 Unable to update and errors

Landing Forums JupiterX WordPress Theme Unable to update and errors

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • totinet-a8259d30

    Hi Artbees team,

    My name is Jordi,

    I’m using your Jupiter X theme and I need some help with errors and some configuration.

    Since I’ve installed Jupiter X theme, debug mode has been activated and some errors are shown in the screen.

    Can you help me deactivate it? Please.

    I also get an error message when I try to update the theme.

    I attached some screenshots of both errors.

    Besides those errors, I would like to rename the fields of Events, like:

    – Start Date        – End Date          – Venue                – Ticket                Etc.

    Could you help me rename those fields?

    Thanks very much in advanced for your help.

    Sincerely,

    Jordi

     

    Amir Rather Support Team

    Hi There

    The Site URL or the Login URL seems to be missing. Provide that as well.

    Regards

    Private
    totinet-a8259d30
    This reply has been marked as private.
    Private
    Alexander Hutsol Support Team
    This reply has been marked as private.
    totinet-a8259d30

    Hello,

    Thanks for your help.

    Updates worked for a while, then failed, but exiting and loading again had worked enough for me to update core and other.

    When I try to do the same with the plugins, it does not Work at all, so I cannot update them.

    Can you help me?

    Thanks,

    Jordi

    Private
    Amir Rather Support Team
    This reply has been marked as private.
    totinet-a8259d30

    Hi there,

    I’ve been able to Update Elementor, but still in Plugins section Inside Jupiter X control panel:

    https://www.centrebudistagarchen.cat/wp-admin/admin.php?page=jupiterx#/plugins

    It shows problems fetching plugins from API. Screenshot included.

     

    I am actually experiencing another problem; I tried to configure an Event to show a sidebar:

    Oración por la Paz Mundial – centrebudistagarchen.cat

    When I’m editing the Event with Elementor, I can see the sidebar correctly, but when I publish and visit the event, it is shown without sidebar.

    What am I doing wrong?

    Thanks for your help!

    Jordi

    Mohsin Al-Rabieai Support Team

    Hi there,

    In fact, the notices are causing this issue. However, I am not able to reproduce this issue on my test website at all. I tried to recreate it for more than an hour now with no results. I believe, further debugging requires your FTP credentials.

    If you just switch off the notice display by setting the debug mode off, the issue should be resolved.

    Regarding the events sidebar, you actually created a single page template through Customizer -> Post Types -> Event -> Single and assigned it to the single events pages. This will override the sidebars in the front end. In case you want a sidebar while using a single page template, you need to use a “sidebar” widget anywhere on your page (put it anywhere you want) and assign the sidebar to it.

    Hope it helps 🙂

Viewing 8 posts - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.
Login