#135610 Update – Elementor Now Not Working

Landing Forums JupiterX WordPress Theme Update – Elementor Now Not Working

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • missygresen-ee5151c5

    Greetings,

    I updated JupiterX, Elementor, Advanced Custom Fields and WordPress and after doing so I could no longer edit on Elementor. It used to show a blue spinny circle over the editor area and I couldn’t do anything. Today I can’t even access the page itself (says page is down or was moved). I was reading there is an issue with the JupiterX and Elementor updates. Is there someone who can assist with fixing this update issue?

    Missy

    Amir Rather Support Team

    Hello there!

    I enabled the Switch Editor Loader Method in Elementor > Settings and it seems to be loading now.

    Regards

    missygresen-ee5151c5

    Hey Amir!

    The page loads now just fine (thanks) but the original problem still exists which is there is just a blue circle spinning once Elementor loads for the page. I still can’t edit anything. See photo attached with the blue circle spinner. It just sits and spins and I can’t do anything.

    Amir Rather Support Team

    Hi there!

    Looks like the plugin Essential Addons for Elementor is causing this issue because when I turned it off the Elementor loaded https://take.ms/AziGGV

    Regards

    missygresen-ee5151c5

    That worked! THANK YOU!

     

    Missy

    Amir Rather Support Team

    You’re most welcome ūüôā

Viewing 6 posts - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.
Login