#127010 Update JupiterX to V1.25.1 breaks navigation menu and WooCommerce theme fonts?

Landing Forums JupiterX WordPress Theme Update JupiterX to V1.25.1 breaks navigation menu and WooCommerce theme fonts?

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • Rosemarie O'Connell

    Hi there,

    Just updated JupiterX to v1.25.1 a couple of days ago and it seems to have broken the navigation menu fonts and WooCommerce products pages. They appear okay when viewed via Customizer, but not on the front-end published site.

     

    Alexander Hutsol Support Team

    Hello,

    Please provide us with wp-admin login details to your site in the private reply https://prnt.sc/qr3w3e to check the issue.

    Thank you.

    Regards.

    Private
    Rosemarie O'Connell
    This reply has been marked as private.
    Private
    Rosemarie O'Connell
    This reply has been marked as private.
    Nodari Support Team

    Hi Rosemarie

    Just tested your website and the problem, sorry but I can’t see any noticeable difference, the view from the customizer and from the real site is same? check this out: https://prnt.sc/1gfvj7a can you please point me to the difference I missing? a screenshot would be great here

    Thanks in advance Rosemarie

    Private
    Rosemarie O'Connell
    This reply has been marked as private.
    Nodari Support Team

    Good morning Rosemarie

    weird, I just recorded screen capture and I really can’t see anything like that, take a look here: https://www.loom.com/share/f24861a27a9a42b7b50b4e9d06065003 there is no problem with the fonts anywhere on the site, could you please check from another place or device?

    Can you record a short video like that?

    Private
    Rosemarie O'Connell
    This reply has been marked as private.
    Nodari Support Team

    Hi Rosemarie

    Thanks, I see it now in the simulator
    May I know from where you load Muli font? it’s not coming from the theme and I was also not able to find the source you are loading the font, it’s not in the theme customizer

    Thanks in advance

    Private
    Rosemarie O'Connell
    This reply has been marked as private.
    Mohsin Al-Rabieai Support Team

    Hi there,

    I should explain that Muli is a font that is only available through Adobe Fonts collection. I beleive the Adobe fonts integration has been removed somehow from your Jupiter X -> Control Panel -> Settings. If you have the Adobe Fonts Project ID, please go ahead and enter it on Jupiter X -> Control Panel -> Settings and save the settings once. Then the issue should be resolved. If you don’t want to use the Muli fonts from your Adobe Fonts projects, simply navigate to Customizer -> Typography and chane the font family on Body, H1, H2 and every other tag. This would resolve the issue.

    Best regards

Viewing 11 posts - 1 through 11 (of 11 total)
You must be logged in to reply to this topic.
Login