#133248 Upgrade from version 1.0.3 to latest version 1.26

Landing Forums JupiterX WordPress Theme Upgrade from version 1.0.3 to latest version 1.26

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • AlephIT

    Hi,

    We have a client who is using an old version of your theme *(version 1.0.3)  we nee to upgrade to its latest version 1.26. W e have purchased the theme yesterday.
    When we do upgrade it causes the website to break. We have done a version by version upgrade but it still crashes just when i reach version 1.5  and other higher version.
    But theres is no problem upgrading on version 1.5 below.

    Can someone give me a guide or assist us  on how to properly upgrade the site from version 1.0.3 to latest version  1.26

    Please feel free to cobtact us at:
    [email protected]
    [email protected]

    Alexander Hutsol Support Team

    Hello,

    Please provide us with FTP (FTP host, FTP user, FTP password, FTP port) login details to your site in the private reply https://prnt.sc/qr3w3e to check the issue. Also, confirm you have the full site backup including the database, in case if something goes wrong.

    Thank you.

    Looking forward to your reply.

     

    Regards.

    Private
    AlephIT
    This reply has been marked as private.
    Amir Rather Support Team

    Hello AlephIT

    I updated the Theme to the latest version v1.26.0 and updated the plugins as well.

    There are many unnecessary plugins on the site, make sure to activate only those that are actually used on the site and remove others.

    Regards

    AlephIT

    Hi,

    Thank you for assisting us, but  We have noticed that after the upgrade All the buttons on our site does not Work Anymore.  It Does not redirect to the Supposed pages  it should go.

    Amir Rather Support Team

    I’m unable to login now I get this:

    Error: the username compositecomponents is not registered on this site. If you are unsure of your username, try your email address instead.

    Did you change the credentials?

    Regards

    Private
    AlephIT
    This reply has been marked as private.
    Private
    Alexander Hutsol Support Team
    This reply has been marked as private.
    AlephIT

    Hi,

    The link was set to “#” since we are using a modal form via mega menu kindly see screenshot attached

     

    Amir Rather Support Team

    Ok then make sure the Mega Menu Plugin is active?

    Regards

    AlephIT

    Hi,

     

    Thats our issue, after the update from 1.0.3 to 1.26 , some of the plugins were gone.

    AlephIT

    Hi

    The issue is resolved, I have installed again the missing plugins via our backup. Thank you so much for your prompt responses.

    Amir Rather Support Team

    You’re most welcome 🙂

Viewing 13 posts - 1 through 13 (of 13 total)
You must be logged in to reply to this topic.
Login