#127620 Warning: Illegal string offset ‘pro_widgets’

Landing Forums JupiterX WordPress Theme Warning: Illegal string offset ‘pro_widgets’

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Wayne Johnson

    I’m getting this warning at the top of all of my elementor edit pages:

    <b>Warning</b>: Illegal string offset ‘pro_widgets’ in <b>/home/customer/www/thespokenbird.com/public_html/fearless/wp-content/plugins/elementor/includes/api.php</b> on line <b>160</b>

    Also, I can’t seen the bottom left buttons on the page to clearly “update” or “open navigator”.  I can do it because I know what’s there…but it’s partially cut off at the bottom of the screen and I can’t expand the page to see it.

    I have wordpress 5.8 and Jupiter X 1.25.1

    Nodari Support Team

    Hello Wayne,

    This is just a warning that comes from the Elementor plugin, you don’t have to worry about it as it’s not an error.

    Though you will have to disable the debug mode to hide it. Please check out this article to hide this warning https://aristath.github.io/blog/wp-hide-php-errors

    Once you resolve problem with waring you will be able to see update button as well

    Regards.

Viewing 2 posts - 1 through 2 (of 2 total)
You must be logged in to reply to this topic.
Login