#78280 Website broken after update – E_ERROR – Dynamic_Tags

Landing Forums JupiterX WordPress Theme Website broken after update – E_ERROR – Dynamic_Tags

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Yann Pagès

    Hi,
    I recently updated my site with WP 5.5 and there is a problem with the last version of Elementor/JetEngine  (?) which breaks my site.
    is this a known issue?

    WordPress version 5.5
    Thème actuel : JupiterX Child (version 1.0.0) / JupiterX  v1.20.1
    Extension actuelle : Elementor (version 3.0.1)
    PHP version 7.3.18

    ERROR
    ======================
    Une erreur de type E_ERROR a été causée dans la ligne 49 du fichier /home/monsite/dpo/wp-content/plugins/elementor/core/dynamic-tags/dynamic-css.php. Message d’erreur : Uncaught TypeError: Argument 2 passed to Elementor\Core\DynamicTags\Dynamic_CSS::__construct() must be an instance of Elementor\Core\Files\CSS\Post, string given in /home/monsite/dpo/wp-content/plugins/elementor/core/dynamic-tags/dynamic-css.php:49
    Stack trace:
    #0 [internal function]: Elementor\Core\DynamicTags\Dynamic_CSS->__construct(3219, ‘223’)
    #1 /home/monsite/dpo/wp-content/plugins/elementor/core/files/manager.php(49): ReflectionClass->newInstanceArgs(Array)
    #2 /home/monsite/dpo/wp-content/plugins/elementor/core/files/base.php(74): Elementor\Core\Files\Manager->get(‘Elementor\\Core\\…’, Array)
    #3 /home/monsite/dpo/wp-content/plugins/jet-engine/includes/components/elementor-views/dynamic-tags/manager.php(87): Elementor\Core\Files\Base::create(3219, ‘223’)
    #4 /home/monsite/dpo/wp-includes/class-wp-hook.php(287): Jet_Engine_Dynamic_Tags_Manager->add_listing_item_dynamic_css(‘.element…’, ‘223’)
    #5 /home/monsite/dpo/wp-includes/plugin.php(206): WP_Hook->apply_filters(‘.ele

    Active Plugins
    Advanced Access Manager – 6.6.2
    Advanced Custom Fields – 5.9.0
    All In One WP Security – 4.4.4
    Contact Form 7 – 5.2.2
    Customizer Export/Import – 0.9.2
    Download Manager – 3.1.06
    Duplicate Menu – 0.2.2
    Yoast Duplicate Post – 3.2.5
    Elementor – 3.0.1 (it works with 2.9.14)
    Hide My Site – 2.1
    JetElements For Elementor – 2.3.2
    JetEngine – 2.4.9
    JetPopup – 1.4.0
    JetTricks – 1.2.10
    Jupiter X Core – 1.17.0
    Loco Translate – 2.4.2
    MailPoet 3 – 3.49.0
    PrivateContent – Mail Actions Add-on – 1.801
    PrivateContent – User Data Add-on – 2.46
    PrivateContent – 7.321
    Raven – 1.10.1
    WunderWP – 1.5.1

     

    Thanks for your help,

    Yann

    Amir Rather Support Team

    No, Could you provide WP Login and FTP Login details so we could investigate the issue and try to resolve it?

    Waiting for your reply 🙂

    Thank you.

    Private
    Yann Pagès
    This reply has been marked as private.
    Amir Rather Support Team

    Ok, if the issue is caused by Latest Elementor v3+

    Please don’t update yet, we will soon release a fix for it 🙂

    Yann Pagès

    The problem is the same with the new version 3.0.2 🙁 🙁

    Amir Rather Support Team

    Please try and Go back to v2.99 for now 🙂

Viewing 6 posts - 1 through 6 (of 6 total)
You must be logged in to reply to this topic. Login