#65378 Website not loading correctly and can’t edit with Elementor after updates

Landing Forums JupiterX WordPress Theme Website not loading correctly and can’t edit with Elementor after updates

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Amy Ravitz

    On June 2nd, I updated two plugins – I think Elementor and Jetpack, which appears to have affected the website display online and removed all the meta descriptions and keywords from Yoast on posts as well as my ability to edit posts (I can’t save changes — error message says “access denied”).

    I’ve worked with 4 reps from the hosting company to troubleshoot the issue all day/night yesterday and today, including clearing server and browser caches, rolling back version of Elementor, deactivating plugins, replacing core WordPress files, changing php versions and updating php parameters.

    I noticed that other people have had similar issues after updates and wanted to let you know in case you can fix the problem or have some advice on how to avoid it next time.

    Thanks!

    Amir Rather Support Team

    Hi There

    I see the Elementor Editor working on the site screenshot

    Could you please specify how to replicate the issue?

    Also, you can downgrade the Elemebtor back here https://handaathomeandaway.com/wp-admin/admin.php?page=elementor-tools#tab-versions

    Regards

    Amy Ravitz

    Thank you so much for checking.  Just this morning, it started to work but I thought that you might have been working on it, so I just left everything alone.  I will start reactivating the other plugins now and see what happens.

    Thanks!

    Amir Rather Support Team

    Sure, let us know if anything 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.
Login