#76950 Weird ToolTip Bar Under Menu

Landing Forums JupiterX WordPress Theme Weird ToolTip Bar Under Menu

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • lara-3a4b82d2

    Hi,

    I am experiencing a weird tooltip bar when you hover over the menu. It is not an underline, it seems to be a delayed tooltip without anything in it? I’ve attached a screen shot.

    I’ve tried all the setting adjustments I can find, underline, both in the Elementor panel and the Customization panel. I would really appreciate some help.

    Thank you.

    Amir Rather Support Team

    Hi There

    I checked on my Windows machine, in Chrome browser but couldn’t see the issue, see screenshot

    Am I missing something?

    Regards

    lara-3a4b82d2

    The issue happens in both Chrome and Opera, those are the 2 browsers I tested it on.

    Did you “linger” over the Retail Collection link? As I mentioned above, it’s a delayed reaction. Please hover over the Retail Collection link and wait a couple seconds.

    Thank you.

    Tatyana Hutsol Support Team

    Hello,

     

    The reason was you had empty spaces in the Title Attribute field in Appearance > Menus for the menu item https://take.ms/lqjOf .

    I removed it for “Retail Collections” and now the tooltip is not shown. Please check other items and remove the spaces in the Title Attribute field.

     

    Thank you.

    Regards.

    lara-3a4b82d2

    Thank you!!

    Alexander Support Team

    Hello,

     

    You are welcome.

    Feel free to create a new topic if you have any other questions.

     

    Regards.

    lara-3a4b82d2

    Okay I’m sorry but that actually did not work. When I add the title in Title Attribute I now have a tooltip with the title in it. I want to remove it completely!

    I have created many WP sites and never had this happen before. I’m thinking it’s in your theme code somewhere?

    Thank you.

    lara-3a4b82d2

    Cancel that, I figured it out. There was spaces in the fields. All set.

    Nodari Support Team

    Hi there

    Case closed 🙂

Viewing 9 posts - 1 through 9 (of 9 total)
You must be logged in to reply to this topic. Login