#67157 Woocommerce and Jupiter’s Shop Customizer has layout issues live website

Landing Forums Jupiter WordPress Theme Woocommerce and Jupiter’s Shop Customizer has layout issues live website

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Shawn Burnam

    Hey Guys, I have an issue with woocommerce product pages (last jupiter version). The description, extra info and reviews are not showing in the live version but they are showing in the shop customizer. Anybody who knows how to tackle this problem? All the boxes are check in the settings and everything is published, it seems a template problem, but can’t figure out how and where. Contacted Woocommerce, but they said it must be a jupiter issue.

    Help would be much appreciated!

    See the images for an example:

    Image may contain: food

     

    Image may contain: food

     

     

    Nodari Support Team

    Hi there

    Sorry about that, please provide us with wp-admin login details to your site in the private reply https://prnt.sc/qr3w3e to check the issue.

    Thank you.

    Shawn Burnam

    That problem has been solved already! Although I have one more issue which is that some parts of the shop customizer does not translate into Dutch, which is the language in the website settings. See attachements.

    There are also still some buttons and steps in the chechout page that have the same issue that it doenst translate from the default language English.

    Any way to tackle this issue?

     

     

    Alexander Hutsol Support Team

    Hello,

     

    To check the translation issue, we need to see wp-admin panel.

    Please provide FTP and WP Dashboard credentials in the private reply.

     

    Thank you.

    Regards.

    Private
    Shawn Burnam
    This reply has been marked as private.
    Alexander Hutsol Support Team

    Hello,

     

    I don’t see nl_NL.po/.mo files in the theme “languages” folder https://take.ms/cBqVMY .

    Did you translate the theme strings?

    Are you using Loco Translate plugin?

     

    The credentials to wp-admin panel are not working.

    Please re-check and provide the correct ones.

     

    Thank you.

    Regards.

Viewing 6 posts - 1 through 6 (of 6 total)
You must be logged in to reply to this topic. Login