#57567 Woocommerce product issues and header

Landing Forums Jupiter WordPress Theme Woocommerce product issues and header

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Andreas

    Hi,

    So we have a multisite and we have some very freaking strange issues on the theme.

    1. When you access this product you can not that it’s a variable product but it’s not showing the options…
    2. Reviews are active but it’s not showing at all…
    3. When you go to this multisite homepage you see that I had to add a “Product loop” shortcode” (and hide it on child style.css line 20) in order to show the “added to cart” notice when you add a product, because if you remove this shortcode and try to add a product, it will refresh but never tell user…
    4. Sticky header is enabled but not showing on scroll (<1140px only because we don’t want desktop) so I had to put fixed and force (style.css like 833 to 839)..

     

    We keep using old shop layout (not shop customizer) because when you hover a product it’s possible to check excerpt and add to cart too. We tried to change to Shop Customizer but this was not possible AND reviews/variations issues remained. I just don’t understand if we have almost none custom code why it’s not using Woo ones (no issues I guess)?

     

    Please review carefully all my issues because I know its theme bugs. 1 and 2 are very important 🙂

    Mac Gyvercy Support Team

    Hi,

    It would be really helpful if your your questions are seperated in different topics. It really helps to solve the issues faster.

    If you agree, for this topic, let’s focus on first two issues. For issues(3, 4) please open a new topic when this topic is resolved.


    About 1 and 2 issues. Would you please switch theme to a default theme (like Twentytwenty theme) and check if the issues persists. If issue persists, probably Jupiter has no issue and it’s product misconfiguration.

    I also took a deeper look at the mentioned product, the attributes are selected there https://prnt.sc/s3skza but they don’t exist actually in Attributes page https://prnt.sc/s3slfu . So this may cause the issue. (if you like, you can import default WooCommerce products to see how the variable products are made)

    Looking forward to your feedback,

    Andreas

    Hi,

     

    It’s not showing.

    1. I deleted Woocommerce+Theme and added it again to clean trash.
    2. I tested on shop customizer, don’t work.
    3. I tried Twenty theme and don’t work

    Imported link , Actual Product link

    Something freaking strange is going on.

     

    About my 2) topic, was comments deactivated so you can ignore. Let’s only deal with 1 and 3) since it’s related to products please.

    Private
    Tatyana Hutsol Support Team
    This reply has been marked as private.
Viewing 4 posts - 1 through 4 (of 4 total)
You must be logged in to reply to this topic. Login