#80068 WordPress 5.5

Landing Forums Jupiter WordPress Theme WordPress 5.5

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Satish Parekh

    Hi,

    Is you Jupiter version compatible with wordpress 5.5?

    Do you have an eta on when you are likely to release a version of Jupiter (not Jupiter X) which will work?

     

    Thank you

    Amir Rather Support Team

    Hi There

    It is compatible, but a few sites require this plugin https://wordpress.org/plugins/enable-jquery-migrate-helper/ if jQuery issues arise, like Widgets not opening.

    Unfortunately, I do not have an ETA for the new update for you to be honest but it will be out soon be rest assured.

    Regards

     

Viewing 2 posts - 1 through 2 (of 2 total)
You must be logged in to reply to this topic. Login