#78143 Wp-admin is bugged after update

Landing Forums JupiterX WordPress Theme Wp-admin is bugged after update

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Isaias

    <p style=”text-align: left;”>Hi, I’m having troubles trying to access the wp-admin page in a few websites after upgrading some plugins (elementor included).</p>
    After login in the explorer shows the source code behind the page and nothing else, it is so weird.

    I’ve never seen this before but I know it is because of the plugin updates and don’t know what to do. Can you please help me?

     

    Isaias

    Hello, I just updated elementor again and it seems to work but now some inline flex elements in the header doesn’t look like before. Do you know something about this?

    Danish Iqbal Support Team

    Hello Isaias,

     

    You have set the width of the column in which the icons are to 15% on mobile. This is why the icons are unable to accomodate on small screen and go on top of each other. Please set the width to 30% as the column on the left is set to 70%.

    Note that, the icons will still show some because of trying to accomodate in the assigned width on small screens.

    The best solution would be to make both of these columns 100% of small screens.

    Let me know what you think.

     

    Regards.

    Isaias

    Thanks a lot Danish, that wad really helpful.

     

    Regards,

    Danish Iqbal Support Team

    You’re welcome 🙂 Glad I could help.

     

    Regards.

Viewing 5 posts - 1 through 5 (of 5 total)
You must be logged in to reply to this topic. Login