#50365 WP Rocket and Autoptimize

Landing Forums JupiterX WordPress Theme WP Rocket and Autoptimize

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Oliver Fröhner

    I imported your settingsfile for wp-rocket, deactivated cdn and activated autoptimize.

    As soon as I use autoptimize my header does not work anymore.

    please provide the best settings for jupiterx with elementor pro for autoptimize.

    thanks

     

    Nodari Support Team

    Hi Oliver

    There are no predefined settings of Autompimize which can be universal for all the sites, it depends on the site setting, other plugins, and other things, may I check your problem?

    Please provide us with wp-admin login details to your site in the private reply https://prnt.sc/qr3w3e to check the issue.

    Oliver Fröhner

    Looks like it is a problem with the mobile caching of wp-rocket. Disabled this and the header works fine..

     

    Nodari Support Team

    Hi Oliver

    Ok, let us know if you need further assistance, I will close this case

Viewing 4 posts - 1 through 4 (of 4 total)
You must be logged in to reply to this topic. Login