#78072  wp_remote_get() failed

Landing Forums Jupiter WordPress Theme  wp_remote_get() failed

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • N F
    1. I have the following error in the system status:  wp_remote_get() failed. This is needed to get information from remote servers. Contact your hosting provider.
    2. I can not do any updates in the Jupiter dashboard.
    3. Also Layerslider can not be updated. It is currently deactivated.
    Amir Rather Support Team
    1. Please contact your hosting provider.
    2. I suggest you try updating with one of these two methods:

      via WordPress dashboard
      or
      via an FTP client.

      Both are described here: https://themes.artbees.net/docs/updating-theme-child-theme/

      Please take full site backup before updating.

      You can download the v6.7.0 zip here https://themes.artbees.net/dashboard/releases/

      Looking forward to your response 🙂

      Regards

    3. Try updating the layer slider in Appearance > Install plugins
    N F
    1. I spent over an hour with the provider. They said that they do not have access to that server and it is a problem with the theme.
    2. I deleted and reinstalled theme. Now all is good . THANK YOU !
    3. Layerslider has an update but I see it is not part of the Jupiter package.

    I am still stuck with problem number one wp_remote_get() failed. 

    Danish Iqbal Support Team

    Hello there,

     

    1 – Yes, it seems to be a problem with the theme. I have reported it and it will be fixed soon.

     

    2 – Great!

     

    3 – Somehow, you had installed 2 different versions of the layer slider. I deleted both of those and installed the correct version (6.9.2) which works with the theme. This plugin ships free with the theme and we ourselves release updates for it that you can install through Control Panel -> Required Plugins OR Appearance -> Install Plugins. Right now it’s up to date and please ignore any update notice from its original developer that shows in the main Plugins page.

     

    Regards.

    sonya johnson

    Hello,

    Do you know when the #1 item problem with the theme will be updated? I am having the same error.

    Thank you!

    Sonya J.

     

    Danish Iqbal Support Team

    Hello Sonya,

     

    We have fixed the issue and it is already waiting to be released.

    Unfortunately, I cannot give you an exact ETA but the fix will be released in the next update.

     

    Regards.

    sonya johnson

    Hi Danish,

    Thank you for your quick reply, I appreciate it!

    Is this a critical item that will cause my site to crash? I have a client site that has this error as well.

    I’m very concerned.

    Sonya J.

    Danish Iqbal Support Team

    Hello Sonya,

     

    Don’t worry about it, its not that critical thing which would crash a site.

    The site should continue to work fine.

     

    Regards.

Viewing 8 posts - 1 through 8 (of 8 total)
You must be logged in to reply to this topic. Login