Before Updating please read Migration Note!
Before upgrading to V5.0 make sure you server complies with WordPress environment requirements. We have been using some OOP technics and standards that are not present in legacy versions (e.g. v5.2.X, v5.3.X). Minimum required version is PHP V5.4+

  • New Feature : Custom Box color overlay option
  • Improved : Google Page Speed feature improved
  • BugFix : PHP error in functions.php (due to older php versions)
  • BugFix : PHP error in enqueue-front-scripts.php (due to ssl enabled sites)
  • BugFix : PHP error in control-panel/logic/finctions.php (due to older php versions)
  • BugFix : Theme options RTL sites fixes
  • BugFix : WooCommerce Recent Carousel shortcode minor fixes
  • BugFix : Toggle shortcode styles are not loading
  • BugFix : Icon Box 2 strips tags
  • BugFix : Flipbox button margin issue
  • BugFix : Classic style contact form responsive fixes
  • BugFix : Main Navigation sub level border top color is missing
  • BugFix : Employee shortcode custom link is not working
  • BugFix : Few header styling issues
  • BugFix : Theme Layer Slider and RevSlider shortcodes are not working
  • BugFix : Page Title Box shortcode cover option not working
  • BugFix : Blog grid style show date option not working
  • BugFix : Some other Responsive issues in header and other locations