Before Updating please read Migration Note!
Before upgrading to V5.0 make sure you server complies with WordPress environment requirements. We have been using some OOP technics and standards that are not present in legacy versions (e.g. v5.2.X, v5.3.X). Minimum required version is PHP V5.4+

  • Improvement : Google Page Speed Option
  • Improvement : Header Toolbar phone number converted to link
  • BugFix : News Widget Slider not working
  • BugFix : FAQ css fixes
  • BugFix : Flip Box Responsive issues
  • BugFix : Button css fixes
  • BugFix : Blog single some font icon issue
  • BugFix : Blog and Portfolio Archive layout option not working correctly
  • BugFix : Prevent white screen or fatal error for older php versions (by fixing all compatibility issues for the backend) and return a warning that informs the user to upgrade PHP to V5.4 and above
  • BugFix : Woocommece css fixes
  • BugFix : Contact form some css issues
  • BugFix : Some other minor bugs