Before Updating please read Migration Note!
Before upgrading to V5.0 make sure you server complies with WordPress environment requirements. We have been using some OOP technics and standards that are not present in legacy versions (e.g. v5.2.X, v5.3.X). Minimum required version is PHP V5.4+

  • New Feature : 6 More new Templates
  • New Feature : FAQ shortcode > pane background color option
  • Improvement : Instagram icon for employee shortcode
  • Improvement : Portfolio loop sortable margins will follow grid spacings
  • Improvement : Recent Portfolio widget image will now stretch to the column
  • BugFix : Blog single image width was not set correctly
  • BugFix : Pricing table some options are not working
  • BugFix : Fixed some issues related to cache that happens for some users
  • BugFix : Post loops in category gets pagination while there is no post for the specific category
  • BugFix : Edge Slider content width option not working
  • BugFix : Custom Box > Custom class option not working
  • BugFix : Banner Builder shortcode not working
  • BugFix : Header toolbar padding issue in none-boxed header
  • BugFix : Double logo effect when logo added to the middle of the navigation
  • BugFix : Some header css issues
  • BugFix : BBpress and Breadcrumb php error
  • BugFix : Contact Form Widget button css issue
  • BugFix : Some other bug fixes