The Ken Compatibility with Woocommerce Version 2.5

The Ken version 3.3.4 IS NOT compatible with Woocommerce version 2.5 which is going to be released today.

The compatible version will be 3.3.5 which is scheduled in 4-5 days.

Thank you.

This content is blocked. Accept cookies to view the content.

This website uses cookies to give you the best experience. Agree by clicking the 'Accept' button.